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1 General information  

1.1 User’s registration
Please, send in the User’s registration form to:  
Megger Sweden AB 
Box 724 
SE-182 17 Danderyd 
Sweden

By fax:  +46 8 510 195 95 

By e-mail: seinfo@megger.com

Note It is very important that you register as a 
CABA Win user to get continuous product 
information and access to various improve-
ments on your actual release.
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2 Installation 

2.2 Installation of 
CABA Win
Version, R05A, of CABA Win is tested on and sup-
ported by following Windows versions:

 ▪ Windows XP with .NET 4.0

 ▪ Windows 7 Professional with .NET 4.0

 ▪ Windows 8 and 8.1 with .NET 4.0

 ▪ Windows 10

For instructions see document "installation of 
CABA Win" delivered together with software CD.

2.1 Computer system 
requirements
The recommended computer requirements are 
minimum Pii 400 MHz, 512 MB RAM and screen 
resolution 1024 x 786. Check the requirements /
recommendations for your operating system (includ-
ing additional installed HW and SW). it is possible to 
run the program on a lower screen resolution but this 
will sometimes create vertical and horizontal scrollbars 
for accessing the full screen information and the 
short-cut buttons. Utilizing the “Auto hide” feature in 
the taskbar options minimizes this effect.
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2.3 PC communication

PC – TM1600 and EGIL
TM1600 and EGiL can be remotely controlled by 
CABA Win via serial port of PC.  
it is recommended that a MEGGER USB-fiber adapter 
(BL-90165) is used for communications with TM1600. 
USB-fiber cable requires installation of drivers, which 
can be found on CABA Win installation CD  
EGiL requires the supplied USB cable. 

The process of connection and communication is as 
follows:

1] Connect the USB-fiber adapter for TM1600 or 
USB cable for EGIL between instrument and 
PC.

2] Start CABA Win

3] In "Options" select "System settings" and tab 
"Communication" as in picture below. Select 
"Serial" option.

4] In the drop down box select "Communica-
tion port" and click OK. 

5] If in doubt which port is correct verify in the 
device manager: 

6] Select or create new breaker and test. 

7] Select recording to be performed.

8] Click button "New recording". 

9] After the communication is established pro-
ceed with the measurement by turning the 
Measure knob on the breaker analyser.

PC – TM1700-series and TM1800
The TM1700-series and TM1800 use Ethernet 
connection.

if you have a TM1800 with S/N lower than 1300868 
or a TM1700 with S/N lower than 1300060 it is rec-
ommended to use a USB to Ethernet adapter (Dongle) 
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at the PC side. We recommend to use a dongle with 
ASiX AX88772 chip. This can be ordered from Megger 
on part number HF-00030.

Note Whether a dongle is required or not depends 
on the Ethernet adapter model in your PC. 

Installation of USB – Ethernet dongle

if it is the first time you use the dongle with the PC 
you need to install the driver. 

Note Do not use the driver that comes with the 
dongle.

1] Make sure the PC is connected to Internet 
before you insert the Ethernet dongle into 
the USB port.

2] If you get prompted, choose the automatic 
search for the appropriate driver (Windows 
update).

3] Wait until the PC announces that the installa-
tion is ready.

Connect PC to test instrument

1] Interconnect the Dongle (or the PC’s Ethernet 
port if you run whithout dongle) and the 
TM1700 / TM1800 with a “Cross over” Ether-
net cable (delivered together with TM1700 / 
TM1800).

2] Wait for at least one minute to allow the 
connection to establish.

3] When the connection is up it will be shown: 
On XP computers, 
“Limited or no connectivity” and an icon 
with a yellow triangle and an exclamation 
mark in the application bar in lower right of 
screen. 
On Win 7 computers, 
“Unidentified network No internet access” 
with a yellow triangle and an exclamation 
mark in the application bar in lower right of 
screen.

Setting up the IP-address – Windows XP
1] Click on the icon with the yellow exclamation 

mark.

2] Choose "Support and Details…" to confirm 
that the PC has received an IP address that 
should be similar to “169.254.xxx.xxx”.

Setting up the IP-address – Windows 7
1] Click on the icon with the yellow exclamation 

mark.

2] Choose "Open Network and Sharing center" 
then "Local area connection x" and then 
"Details" to confirm that the PC has re-
ceived an IP address that should be similar to 
“169.254.xxx.xxx”.

TM1740/TM1750/TM1760/TM1800 IP address
if you have an instrument with screen you can also 
confirm that it has received an iP address by entering 
the "System settings" tab in CABA Local and pressing 
the "Versions" button.

Note The Network connections in use, both in 
the instrument and in the PC, shall have the 
setting “Obtain an IP address automatically“ 
(Factory default for TM1700 and TM1800).

Connecting CABA Win to instrument

1] Start CABA Win.

2] Select "Options" -> "System settings…" -> 
"Communication".

3] Choose the "Ethernet" option.

4] Click the "Scan network" button.

5] If you get an alert from the Firewall you have 
to allow access for CABA Win to communi-
cate on "Domain networks" and "Private 
networks". 

6] Mark the instrument you want to work with 
(if more than one is connected to the local 
area network) 

7] Click "OK".
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3 Description 

3.1 General concept
Effective circuit breaker maintenance requires ac-
curate, comprehensive testing, and the ability to 
compare a circuit breaker’s test results properly with 
previous test results is an important part of this. it 
must be possible to conduct tests in exactly the same 
way and under the same conditions as those conduct-
ed previously. Comparison can then provide a clear 
picture of any deviations and changes. Comparisions 
can be made between recordings done with different 
Megger analyzers.

The deviations or changes may indicate that the circuit 
breaker requires repair.

CABA Win can be used with the breaker analyzers: 
TM1800, TM1700-series, TM1600/MA61 and EGiL. 
CABA Win organizes all testing work and attempts 
to ensure that measurements are conducted in the 
same way for each object being tested. CABA Win 
then saves the results and generates the report. in 
the analysis section, you can work with a number of 
graphic windows, compare different measurements by 
overlaying graphs on each other in the same display, 
provide on-chart markings to clarify the presentation 
and use powerful zoom functions. CABA Win simpli-
fies testing and ensures top-quality results. 

CABA Win can be used for all applications, rang-
ing from time measurement to dynamic resistance 
and vibration measurements. All settings are done 
automatically from the test plan provided for each 
circuit breaker. After a breaker is defined the first time 
it is tested, all of the data is kept together, thereby 
enabling CABA Win to step you through the test 
procedure in exactly the same way each time the 
circuit breaker is tested. This saves time, and since all 
tests are conducted using exactly the same settings 
regardless of who did the original testing, full and 
complete comparisons can be made from one test 
occasion to the next. 

All test and circuit breaker data are saved together 
with the unique test plan. it is also possible to enter 
the results of tests done manually, and to enter 
separate comments for the breaker regarding the test 
in question. After the test, the circuit breaker with its 
tests can be moved to the database.

Each circuit breaker is given a unique identifier via 
user-defined iD fields. The way in which the breaker is 
to be tested is specified along with the electrical and 
mechanical data. The test plan is defined automati-
cally, based on the specified test and breaker data.

The CABA Win system contains a number of different 
parts in one software package. 

 ▪ CABA Test Plan Editor.

 ▪ CABA, where circuit breakers and tests are defined, 
measurements are conducted and results are 
analyzed and reported.

 ▪ CABA Remote for operating TM1700-series and 
TM1800 from PC.

 ▪ CABA Database where circuit breaker and test data 
are stored

 ▪ Accessory files for user’s manual (PDF), multi-
language facilities, report templates, test plans etc.

The following is a brief description of the general 
functions in the program. Descriptions of some 
standard Windows® functions have been omitted 
since it is assumed that users are familiar with the 
basic Windows® environment.
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3.2 Terminology

Recording Recording of an operation. A record-
ing consists of measured graphs, 
calculated parameters and notes (if 
entered).

Operation Breaker operation, e.g. Close, Open, 
Close-open, Open-close and Open-
close-open. The measurement condi-
tions are stored with the operation. 
Several recordings can be performed 
and stored for each operation. The 
set of operations is defined by the 
test plan and might vary between 
different test plans, for instance there 
might be operations named ‘Close 
min. V’, ‘Close nom. V’ or ‘Open coil 
1’, ‘Open coil 2’ etc.

Test Test occasion, e.g. “Commissioning 
test”. it is also good to include the 
date of test to keep structure and 
order. A test might comprise any 
number of operations with any 
number of recordings. Furthermore, 
manually entered data in text or 
numerical format and notes can be 
stored along with each test occasion.

Breaker Circuit breaker definition, containing 
test plan, breaker specific information 
and test data for each test occasion.

Test plan The test plan determines the activities 
to be performed for a test occasion, 
e.g. Perform recordings for Close, 
Open and C-O operation, fill out 
Main contact resistance in Manually 
entered data (Numerical) when the 
resistance is measured separately.

3.3 Start - Main view
The CABA Win starts showing the main view.

Top menu bar

File

New -> Breaker
Creates a circuit breaker definition in the circuit 
breaker list. You have to mark the root level in the 
breaker list to enable the function.

New-> Test
Creates a test occasion below the selected circuit 
breaker definition in the circuit breaker list. The option 
is enabled only if the breaker level in the breaker list is 
marked. Selecting the ‘New test’ option will automati-
cally take you to the ‘Test view’ tab.

New -> Recording...
initiates a recording session of the selected operation 
in the circuit breaker list. You can only make a new 
recording when the PC is connected to TM1600 or 
EGiL. The option is available only if the operation or 
recording level is marked in the breaker list.

Open -> Breaker list...
Opens a breaker list. You can organize your breakers 
in different lists.

Save
Saves the data you have entered/edited in the selected 
circuit breaker or test. The option is available only if 
any change has been done since last time save was 
performed.

Delete...
if a circuit breaker is selected:  
Deletes the selected circuit breaker including its tests 
and recordings. 
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if a test is selected:  
Deletes the selected test including its recordings. 

if one or more recordings are selected:  
Deletes the selected recording(s). 

The option is available only if a breaker, test or record-
ing is marked in the breaker list.

Load from database...

Browse and load circuit breakers from database to the 
currently opened breaker list.

Move to database...
Moves a breaker from the breaker list in CABA Win to 
the database. The breaker is deleted in the CABA Win 
breaker list and as a safety measure also copied to 
your recycle bin (if this is not deactivated in your 
Windows® setup). The option is available only if the 
breaker level is marked in the breaker list.

Export breaker
Exports the selected breaker to the location you 
browse to. Data format is *.arc. The option is available 
only if the breaker level is marked in the breaker list. 
You can only export one breaker at a time.

Note The arc files can only be opened in CABA Win 
or CABA Local.

Import breaker(s)...
imports breaker(s) from the location you browse to. 
Data format is *.arc.

Note The export/import path/directory names must 
not contain spaces.

Open remote breaker list...
The program automatically scans for all TM1700 and 
TM1800 instruments connected to the same Local 
Area Network (LAN) as your PC, and shows them in 
the list. 

1] Mark each instrument you want to establish 
connection with by clicking in the “Mapped” 
column, enter a name in the “Display name” 
column, and then press the “OK” button. 
The “Remote breaker list” window will appear on 
screen. The “Remote breaker list” contains a tab 
for each instrument mapped to the PC.

2] To access the breaker list in an instrument 
you have to right-click on its tab and select 
“Connect”. 
The breaker list will then appear in the 
“Remote breaker list”  in CABA Win, and the 
instrument will show a grey screen with a 
message that it is in remote mode.

3] You can unlock the instrument either by 
pressing “Abort” on the instrument screen, or 
by right-clicking on the tab in CABA Win and 
selecting “Disconnect”. 

Note You can use the “Refresh” button in the 
“Open remote breaker list” dialog to update 
the list if an instrument is connected to the 
network after you entered the “Open remote 
breaker list” dialog.  
 
If you are connected to a network that does 
not allow broadcast messages, you have to 
use he “Add” button to find an instrument. 
In this case you have to know the IP address 
of the instrument and type it in the “Add 
connection” dialog. See section 4.7 “Open 
remote breaker list” for more detailed descrip-
tion. 
 
You can use ‘drag-and-drop technique’ to 
move breakers from a remote breaker list to 
the PC or the opposite way. Drag the selected 
breaker(s) to the root level of the target 
breaker list. You will then get a question 
whether you would like to ‘Move’ or ‘Copy’ 
the breaker(s) or ‘Cancel’ the operation. 
 
If any of the drag-and-dropped breakers 
would already exist in the target breaker list 
you will get a message that the operation will 
be skipped for the breaker in question. 

Test Plan Editor...
Test Plan Editor allows for creating a breaker with 
custom test plan. Existing breakers cannot be edited, 
however, new custom operations can be added. (See 
also chapter "7 TPE – Test Plan Editor" on page 52).  

Exit
Exit CABA Win.

Edit

Duplicate breaker definition
Used when you want to create a new breaker with 
identical settings, including the graph settings, as an 
existing one. Breaker iD fields, tests and recordings are 
not copied. A breaker can only be duplicated in the 
local breaker list (PC) and not in a remote breaker list 
(TM1700 and TM1800).

Note Only one breaker can be duplicated at a time. 

View

Toolbar
Views the toolbar when the option is checked.
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Status bar
Views the status bar when the option is checked.

Local breaker list
Views the local breaker list (PC) when the option is 
checked.

Remote breaker list
Views the remote Breaker list (TM1700’s and 
TM1800’s breaker list) when the option is checked.

Available test plans
Opens the test plan list, where you can view, import 
and export test plans.

Required settings
Switches to the required settings tab.

Nameplate data
Switches to the Nameplate data tab.

Measurement preferences
Switches to the measurement preferences tab.

Test view tab
Switches to the test view tab of the selected test.

Refresh
After new breakers and/or tests have been defined or 
deleted/moved/imported, this function refreshes the 
list in alphabetical order.

Breaker

Add / remove parameters
Here, you edit the calculated parameters in the 
selected breaker. This can be done individually for 
each operation. Changes are only valid for tests 
created after the changes were done. The option is 
available only if the breaker level is marked. Editing 
parameter settings for an already created test can be 
done from the Test view.

Edit pass / fail limits
Used to specify the nominal, maximum and minimum 
values for each calculated parameter. Changes are 
only valid for tests created after the changes were 
done. The option is available only if the breaker level is 
marked. Editing pass / fail limits for an already created 
test can be done from the Test view.

Note Add / remove parameters  and Edit pass / fail 
limits are not available for operations created 
with CABA Test Plan Editor

Test

View Recording(s)
Opens selected recording(s) for analysis.

Report

Report a test...
Reports the selected test. if there are several record-
ings for the same operation, the latest recording 
is reported. To get graphs in the report, ”Generic 
graphs” must be activated, see section 8.4 "Reporting 
a test using List&Label®”, 8.6 "Reporting with 
Word®” and section 8.7 "Reporting with Excel®". For 
description of the “Report a test” dialog controls, see 
section “Analysis window (CABAana)” “Report a test” 
below. 

Transducer

Transducer list
Opens the transducer list, which is used to define and 
calibrate transducers and export/import transducer 
data and conversion tables.

Options

System Settings
Used to:

 ▪ specify company name and user defined labels and 
sort order for the first four fields in the breaker iD. 

 ▪ set comport and baudrate for PC communication. + 
iP Address, "Scan network" for connected breaker 
analyzers.

 ▪ set system default measurement units.

Language
Set langauge for CABA Win and Database programs.

Help

About
Displays the version of the program.

Contents F1
Opens the on-line User’s Manual.
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Toolbar icons

Creates a circuit breaker definition in the 
circuit breaker list. You have to mark the 
root level in the breaker list to enable 
the function.

Creates a test occasion below the 
selected circuit breaker definition in the 
circuit breaker list. The option is enabled 
only if the breaker level in the breaker 
list is marked. Selecting the ‘New test’ 
option will automatically take you to the 
‘Test view’ tab.

initiates a recording session of the 
selected operation in the circuit breaker 
list. You can only make a new recording 
when the PC is connected to TM1700, 
TM1800, TM1600 or EGiL. The option is 
available only if the operation or record-
ing level is marked in the breaker list.

View the selected recording(s)

Save

Delete

Add / remove parameters

Edit pass / fail limits

View available test plan(s)

Report current test

Local breaker list - 
Circuit breaker(s)
Circuit breakers and tests are displayed in alphabetical 
order in a file/tree structure. When you highlight a 
breaker, its data and settings are displayed in the first 
three tabs to the right. Highlighting a test (located 
below a breaker in the tree) causes the test identifica-
tion tab to be shown. Selecting an operation (located 
below a test in the tree) causes stored recordings, if 
any, to be listed.

if you expand the breaker list tree below the selected 
test, all predefined activities that can be performed 
are shown, e.g. different breaker operations, notes 
etc. The keyboard entered parameters can be nu-
merical, e.g. micro-ohmmeter readings, or text fields 
that may be used for various keyboard entries. All 
keyboard entered parameters, numerical and text, are 
available for reporting. 

Previously performed activities are displayed in bold-
faced characters in the tree (measurements as well as 
manually entered data and notes). 

When you select an operation in the list, CABA Win 
shows the existing recordings.

All activities and definitions associated with the break-
ers and with measurement, analysis and reporting can 
be selected from this list. You can manage the list by 
mouse right-clicking in this part of the window. See 
"Top menu bar", "File" and "View" for description.

Remote breaker list
When connected to TM1700 or TM1800 you can read 
their breaker lists. You can also transfer data between a 
PC and the instrument. See "4.8 Open remote breaker 
list" on page 36.

Note Measurements cannot be performed from the 
Remote breaker list. Testing from a PC can 
only be done in CABA Win Local breaker list.
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Local: Root level - (Circuit 
breaker(s))
Here are all settings, data, measurement preferences 
and a test view for the circuit breaker shown and 
editable. 

Buttons at the bottom are:

New test

Creates a test occasion below the selected circuit 
breaker definition in the circuit breaker list. Clicking 
the New test button will automatically take you to the 
Test view tab.

Save

Saves the data you have entered/edited in the selected 
circuit breaker or test definition. The option is avail-
able only if any changes have been done since last 
time the breaker definition was saved.

Cancel

Discards the changes done in breaker view since the 
last time you saved the breaker or test. 

Note Change of test plan, parameters, Pass / fail 
limits or speed calculation point definitions are 
not restored with this cancel command.

Next >>

Takes you to the next tab to the right. Clicking the 
Next button while you are in the Measurement prefer-
ences tab will cause the following:

 ▪ if the breaker does not contain any test a new test 
will automatically created.

 ▪ if the breaker already contains tests you will be 
asked to either choose to create a new test or 
to select an existing test. if you choose to select 
an existing test the latest test will be selected by 
default.

Local: Breaker level - (XXXX)
When a breaker is selected in the "Local breaker list" 
its data are shown in the right part of the window. 
The data are sorted under three tabs: "Required 
settings", "Nameplate data" and "Measurement 
preferences". The forth tab "Test view" contains data 
for the tests.

Required settings

Identification fields 
Each breaker is given a unique identifier (iD) in this 
window. The two top fields in both of the two 
columns are used for user-specific iDs. See section 
“System settings” how to change the labels.

Test plan
Use the "Select test plan" button to select or change 
test plan. Once you have selected a test plan the test 
plan iD and description is displayed here. Use the 
"View selected test plan" button to view a detailed 
description of the test plan attached to the selected 
breaker. The button is disabled if no test plan is 
selected.

Breaker definition
Here, you enter circuit breaker data that specifies 
the number of phases, operating mechanisms, main 
contacts and auxiliary contacts and also indicates 
whether or not times are to be measured for pre-
insertion resistor contacts. 
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You can also choose to label a two-interrupter module 
as a head and the individual interrupters as Left and 
Right (Use separate head naming).

Nameplate data

Breaker nameplate
Technical data of the breaker for administrative 
purpose. 

Close/Trip Coils
You can enter data for 2 close coils and 3 trip coils 
here. Select by clicking on the arrow in the desired 
field.

Units of measure
Selects the measurement units to be used for the 
circuit breaker. The units selected in "Systems set-
tings" are used by default. Any changes made in this 
window affect only the selected breaker.

Measurement preferences

Options

Include coil current measurement

This option enables coil current measurement if it is 
applicable in the selected test plan.

Reference level

Here you specify the circuit breaker position that is 
used as the reference level (0-level) in graphic displays 
of test results.

Motion measurement

Include motion measurement

This option enables motion measurement if it is 
applicable in the selected test plan.

Nominal stroke

Specifies the nominal stroke length for the circuit 
breaker. This value is normally used when measuring 
with field-calibrated (“uncalibrated”) transducers. The 
transducer is calibrated to the specified stroke length 
in the first single operation of a test. This method also 
goes under the name "Relative measurement". See 
chapter “Transducers”. 

Closing/opening speed calculations

You can specify calculation points for up to six differ-
ent closing and opening speed calculations provided 
that the corresponding parameters are defined in the 
selected test plan. 
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Settings

Opens a window in which you define the speed 
calculation points. Two points define each speed 
calculation.

The upper point is defined as:

a) Distance below closed position

b) Distance above open position

c) At contact touch / separation

d) Time after / before lower point

e) Distance above lower point

f) Percentage of stroke below closed position

g) Percentage of stroke above open position

h) Angle below closed position

i) Angle above open position

j) Angle above lower point

The lower point is defined as:

a) Distance below upper point

b) Time before / after upper point

c) Distance below closed position

d) Distance above open position

e) At contact touch / separation

f) Percentage of stroke below closed position

g) Percentage of stroke above open position

h) Angle below closed position

i) Angle above open position

j) Angle below upper point

The default settings are: 
Upper point: at contact touch / separation 
Lower point: 10 ms before / after upper point

Damping points

Settings

Opens a window used to define the positions for 
calculating damping time.

The upper point is defined as:

a) Distance below closed position

b) Distance above open position

c) At contact separation

The lower point is defined as:

a) Distance below upper point

b) Distance below closed position

c) Distance above open position

The default settings are: 
Upper point: Distance below closed position, 90 mm 
Lower point: Distance above open position 10 mm

Parameter calculations
Add / remove parameters 

Opens the "Select operation" window from which you 
select and edit calculation parameters for the selected 
operation. 

Note Operations created with the CABA Test Plan 
Editor are not possible to edit here and are 
therefore not shown in this dialogue.

The readings that are to be calculated and presented 
are defined in each test plan. CABA Win makes it pos-
sible to delete and add parameters not specified in the 
original test plan. The source parameter list includes 
all parameters that can be calculated for the specific 
breaker/operation/connection. The target parameter 
list includes the parameters that are calculated in the 
existing/edited test plan.

Parameter changes in the test plan, done from this 
menu, will not affect existing measurements. The new 
adapted test plan with the changes implemented will 
be used from the next created test and onwards. 

if you want to add / remove parameters in an already 
performed test you have to select the test first and 
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choose the "Add / remove parameters" button 
located in the "Test view" tab.

Right arrow 

Adds selected parameters from the source parameter 
list to the target parameter list.

Left arrow 

Deletes selected parameters from the target param-
eter list.

Up arrow

Moves the selected parameter up in the target list, 
which as well will affect the presentation order on 
screen. 

Down arrow

Moves the selected parameter down in the target list, 
which as well will affect the presentation order on 
screen. 

Cancel 

Exits and sends you back to “Selection operation” 
without saving your changes.

OK

Exits and saves your changes.

Keyboard entered parameters (Numeric)

Add

Adds a new entry in the bottom of the parameter list. 
Double click in the “parameter” column to type or edit 
a parameter label, or copy/paste the parameter label 
from another line. Select unit and format from the 
drop-down lists.

Copy

Copies the selected entry.

Paste

Pastes the previously copied entry into the selected 
entry

Delete

Deletes the selected entry

Save

Saves changes

Exit

Exits the dialogue

Keyboard entered parameters (text)

Add

Adds a new entry in the bottom of the parameter list. 
Click twice in the “parameter” column to type or edit 
a parameter label, or copy/paste the parameter label 
from another line. Type the number of characters the 

field should hold in the “Length” column, and the 
default text (if wanted) in the “Predefined” column.

Copy

Copies the selected entry

Paste

Pastes the previously copied entry into the selected 
entry

Delete

Deletes the selected entry

Save

Saves changes

Exit

Exits the dialogue

Edit pass / fail limits

Here you can set limit values individually for each 
selected circuit breaker, test and operation. Test data 
from the TM1800, TM1700, TM1600/MA61 and 
EGiL as well as manually measured values can be 
processed.

Choose the desired item from the menu and click OK. 
Activate the parameters that are to be evaluated and 
enter the maximum, minimum and nominal values.

Pass / fail limit changes, done from this menu, will not 
affect existing measurements. The new changes will 
be used from the next created test and on. 

if you want to edit pass / fail limits in an already 
performed test you have to select the test first and 
choose the Edit pass / fail limits button located in the 
Test view tab.

OK

Saves the entered values and takes you back to 
“selection of operations”.
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Cancel

Exits without saving.

Measurement time

Sets the measurement time for the different opera-
tions. Measurement times stated in custom designed 
test plans have priority over this value.

Open

Sets the measurement time for the open operation. 
The default setting is 100 ms.

Close

Sets the measurement time for the close operation. 
The default setting is 100 ms.

Close-open & open-close

Sets the measurement time for the close-open and 
open-close operations. The default setting is 300 ms.

Open-close-open

Sets the measurement time for the open-close-open 
operation. The default setting is 500 ms.

Test plan

Motion measurement preferences and

pulse & delay times

Motion preferences and pulse and delay times are 
altered in Measurement preferences tab by pressing 
button “Motion measurement preferences and pulse 
& delay times” which invokes a new dialog window 
(see below). Besides pulse and delay times for each 
operation it is possible to change transducer type, 
calibration, pre-trig time and External trigger settings.

Transducer type can be Analog or Digital which are 
either absolute or relative. Depending on test plan 
the transducer will be either Linear or Angular. in case 
of Angular transducer a fixed conversion factor or a 
breaker specific conversion table is required.

When a conversion table is to be used, the appropri-
ate table can be chosen by pressing the Select button 
and using dialog window browsing to the table.

Test view

Identification fields 
There are seven individual fields/variables that can be 
used to identify a test.

in the breaker list, each test is automatically named by 
date and time followed by the contents of the “Type 
of test” field.

Note When the new test ID has been entered you 
must use “Save” to store. 

Edit settings for selected test
You can edit closing/opening speed calculation points, 
damping points and pass/fail limits and add/remove 
parameter calculations for an existing test. After you 
have done your changes all recordings belonging to 
the test will be recalculated with the new values.

Recordings
View recording(s)

Opens the analysis window used to present the  
recordings. Mark the recording(s) to view and then 
press the View button. Several recordings can be 
viewed at the same time, each one in its own window. 
To open multiple recordings you have to select the 
recordings from the recording list in the test view (not 
from the breaker list tree). Click and drag over the 
recordings or use Shift + mouse click to select several 
recordings in a row or use Ctrl + mouse click to select 
or unselect single recordings.
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Delete recording(s)

Deletes the selected recording. The option is only 
available if a recording is selected.

Buttons at the bottom of Test view
New test

To create a new test occasion for the current breaker. 
The option is enabled only if the breaker level in the 
breaker list is marked.

Save

Saves the data you have entered/edited in the selected 
test. The option is available only if any changes have 
been done since last time the breaker definition was 
saved.

Cancel

Discards the changes done in test view since the 
last time you saved the test. Exceptions: Change of 
parameters, pass / Fail limits or speed calculation point 
definitions are not restored with this cancel command. 
The option is available only if any changes have been 
done since last time the breaker definition was saved.

New recording

Starts communication with the breaker analyzer in 
order to conduct a new test. Mark the operation to 
perform and then press the New recording button. 
The option is available only if an operation or record-
ing is marked. 

Note You are only allowed to perform recordings 
from the local breaker list (PC), not from the 
remote breaker list (TM1700 or TM1800).

Communicating

Shows that CABA Win has been connected to the 
breaker analyzer. The program searches for all units 
that are connected. 

if you are using a TM1700 or TM1800 the CABA Win 
Remote window will be opened, see "4.2 Testing with 
TM1700 and TM1800" on page 31.

An error message is issued if communication cannot 
be established.

Transducer Selection

CABA Win asks which transducers are to be used for 
the different analog channels. Each transducer must 
be defined.

Select

Select a transducer from the transducer list.

Uncalib

Only used for travel measurements when transducer is 
not calibrated. The measurement is made with refer-
ence to nominal stroke or as a relative measurement. 
Transducer is calibrated during the first single opera-
tion and nominal stroke is used as a calibration value.

Note If the first recording fails (e.g. the breaker 
does not operate) and you are using “uncali-
brated”, you must double-click on "End the 
test" in the test menu and then start over 
again with "New recording" to get a correct 
calibration.

Transducer List

Opens the transducer list for defining a new 
transducer.

OK

Takes you to the connection list. Click the OK button 
after you have selected transducers for all items in the 
list.
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Cancel

Returns to breaker list without performing the 
recording.

Connection list (TM1600 and EGIL)

CABA Win shows how to connect the circuit breaker 
analyzer to the breaker. if the list is empty, it indicates 
that the connection does not have to be changed 
from what was used for the previous measurement.

Measure

Opens the communication with the analyzer and waits 
for operating/triggering. After the measurement, data 
is automatically transferred to CABA Win.

Full list

if no changes in the connections from the last opera-
tion are necessary, the list is empty. “Full list” shows 
the complete list.

Save

Saves the changes you have done in the “Test instruc-
tion notes” entry. The file is located in CABAWiN\
Spec\X\TESTiNST.

Cancel

Returns to breaker list without performing the 
recording.

Measure

CABA Win is activated/armed for measurement. The 
circuit breaker can be operated from the analyzer after 
“Ready” lights up on the TM1600/MA61 or after EGiL 
switches to the “Sequence Menu”. The test results are 
transferred automatically to CABA Win. The program 
opens the analysis window and shows the results both 
graphically and as parameter values.

Note For TM1700 and TM1800 CABA Win Remote 
starts and breakers can be PC operated for 
measurements.

3.4 Analysis window 
(CABAana)
The test results are presented graphically and as 
parameter values here. The results can be analyzed 
in detail, and a report can be generated. in addi-
tion to the functions presented below, a number 
of Windows® functions are available (moving and 
editing windows and columns and using scrollbars for 
example). 

The following functions are available in the instru-
ment/analysis program:

File

Open Ctrl+O

Opens a new recording. Double-click to select; 
breaker, test and recording. 

Close

Close the recording in the active window.

Save Ctrl+S

Save new recording. if you exit without saving 
before, the program will ask if you want to save the 
recording.

Print
Open the printer dialogue box for printing the 
computer screen.

Print setup

Open the print setup dialogue box.

Exit

Exits

Edit

Notes...

Used to edit notes for the selected recording.

Copy to clipboard -> Graph/Parameters

Copies the active/selected graph or parameter table to 
the clipboard for use in other programs.

Copy to file -> Graph/Parameters/Cursor data

Copies the graph/parameter list/cursor data of the 
active recording to the selected directory.

Reset cursor #1/#2

Puts the cursors to the 0 ms position.

View

Parameters

Opens a parameter window used for measured/
calculated parameters. To view all parameters use the 
scrollbar to the right to scroll the parameter window.

BL0626ME  ZP-BL14E CABA WiN 23

3 DESCRiPTiON 



Cursor data

Opens an on-chart-marking window to facilitate 
detailed analysis. The two cursors can be moved with 
the mouse.

1] Click and drag with left mouse button, pick 
up at left edge of window.

2] Select cursor by clicking on Cursor 1 or Cursor 
2. Movement steps are user-selectable.

3] To reset the cursors to time zero, use the icon 
buttons on the toolbar.

The table displays measurement values at time 1 and 
2 and also the difference. Please Note that for the 
velocity graph the “difference” is instead the average 
velocity between the two cursor positions. 

Speed calculation points
Select if the speed calculation points should be 
displayed.  

Zoom in
Zooms the x-axis (time). Select zoom in, position the 
mouse at the left of zooming area, move the mouse 
to right of zooming area while holding down left but-
ton. Release left button. This function is also available 
on the tool bar.

Zoom out
Restores the display to the original setting.

Zoom in step
Position the area that you want to zoom in the center 
of the screen and select “View -> Zoom in step” or 
press the “Plus key” on the keyboard.

Zoom out step
Select “View -> Zoom out step” or press the “Minus 
key” on the keyboard.

Toolbar
Show/hide toolbar.

Status bar
Show/hide status bar.

Layout

Layout settings

Opens a new window used for graph settings. On/off, 
colours, position, scaling, background colour etc.

  Tip 
It is also possible to change the display 
settings directly on the screen by right-
clicking anywhere inside the graph win-
dow. 

Pass/fail

Presents pass/fail results in the parameter list. The 
option is available only if the pass/fail function is 
activated for the test.

Undo layout changes

Restores the layout to the state it was at opening of 
the recording.
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Apply global layout

Switches the layout to the one saved with the "Save 
as global layout" command below.

The global layout can be applied to any breaker/test/
operation you open. it is also automatically applied as 
default layout on operations in which layout settings 
are missing. This could for example be valid for new 
created breaker definitions.

Save as global layout

Saves the current layout settings as global layout.

Compare

The compare function overlays two recordings in the 
same graph. The arrow buttons in the upper right 
corner of the parameter window are used to scroll 
between possible comparisons (if any). in the top of 
the parameter window you can see the identity of the 
breaker, test and recording you compare with.

None

No comparison is made.

Within Test

Automatic selection of comparable recordings within 
the same test. Example: You have made four record-
ings of the "open" operation. You view Open 1 and 
select Compare, Within test. Now you can compare 
Open 1 against Open 2, Open 3 or Open 4 by step-
ping between the recordings with the arrow buttons.

Between tests

Automatic selection of equal operations of different 
tests of the same circuit breaker. Example: There are 
three test occasions stored for a circuit breaker. Each 
test has "Close" recordings stored. You open up test 
3, view the recording Close 2 and select Compare, 
Between tests. Now you can compare Close 2 of test 
3 against the latest made "Close" recording of test 1 
or test 2 by stepping between the recordings with the 
arrow buttons.

Free Selection

Free selection of comparisons.

DTW analysis

Performs Dynamic Time Warping Analysis between 
the active recording and a selected reference measure-
ment. Select start time for the analysis and the refer-
ence recording. See section “Vibration Measurement 
and Analysis”.

Note This feature is only enabled if you have 
purchased the vibration analysis option for 
CABA Win.

Report

Report a recording

Reports the active recording and its parameters in a 
table format. For more details please refer to chapter 
“8 Reporting”, section “8.4 Reporting a test using 
List&Label®” section “Reporting from the analysis 
window” and section “8.6 Reporting with Word®”.

Selecting the option will open the Report wizard 
dialog, which contains the following functions:

List&Label® report tab

Browse

Browse and select template. The template you select 
will be copied into the breaker, thus changes you 
make to this template only affect the selected breaker

New template

Open a new blank template.

Design template

Open the selected template for editing.

Note The template you edit is valid only for this 
breaker, i.e. it is a copy of the original tem-
plate.

Print preview

Print preview of the report.

Print report

Print the report.

Delete template

Delete the selected template from the breaker.

Note The operation will not delete the template 
from the “Report” folder located right below 
the folder where CABA Win is installed.

Set as default template

Sets the selected template as default template for 
the breaker, among the preselected templates in the 
list. When the default template has the file extension 
“.lst” the List&Label® report tab will be selected by 
default. 
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Use monochrome graphs

Converts the graph to black and white.

Generic graphs

Use this option if the template is made for generic 
graphs, otherwise no graphs will appear in the report. 

Save report preview

The preview file (*.ll format) will be stored together 
with the breaker and can be viewed in the database. 
Please Note that the preview file(-s) may take 
considerably disk space and default setting for this 
feature is “off” to avoid unnecessary use.

Use compression

Used in combination with the ‘Save report preview’ 
option in order to compress the preview file.

Exit

Close the dialogue box.

Word® / Excel® report tabs

Note For Excel it is only possible to generate a 
report from "Report a test". A single opera-
tion cannot be reported.

Browse

Browse and select template. The template you select 
will be copied into the breaker, thus changes you 
make to this template only affect the selected breaker

New template

Open a new blank template.

Design template

Open the selected template for editing.

Note The template you edit is valid only for this 
breaker, i.e. it is a copy of the original tem-
plate.

Generate report

Generate the report.

Delete template

Delete the selected template from the breaker. 

Note The operation will not delete the template 
from the “Report” folder located right below 
the folder where CABA Win is installed.

Set as default template

Sets the selected template as default template for 
the breaker, among the preselected templates in the 
list. When the default template has the file extension 
“.doc” the Word® report tab will be selected by 
default.

Use monochrome graphs
Converts the graph to black and white.

Generic graphs

Use this option if the template is made for generic 
graphs, otherwise no graphs will appear in the report. 

Window

Cascade

Cascades all open windows.

Tile

Tiles all open windows on full screen. 

Help

About

Displays the version of the program.

Contents  F1

Opens the on-line User’s Manual.

Graph Window

Labels

Clicking on any of the graph labels will open a 
dialogue box used for making graph settings.

Right clicking on the graph background will open a 
dialogue box used for making display settings.

Lower Scrollbar

Changes x-axis offset.

Right Scrollbar

Changes y-axis offset.
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3.5 Database
The database is where the circuit breakers (test 
objects) are stored together with their specifications 
and tests. 

The database can be considered a passive archive 
where you can organize a large amount of data. 
CABA is the active part of CABA Win in which: 

a) breakers and tests are defined

b) measurements (tests) are conducted and analyzed 

c) test results are reported

When all of this has been done, the breaker is moved 
to the database. The next time you wish to test the 
breaker, you retrieve it from the database and proceed 
with the new test.

Exporting test data to other users or central databases 
is another important function carried out in the da-
tabase. Since CABA Database is based on Microsoft® 
Access®, other applications can obtain data using 
standard inter-database communication procedures.

1] Click "File" in the top menu .

 

2] Click "Load from database" and a list of all 
breakers in the database is shown.

This list can be sorted on any column by clicking on 
the desired column. Clicking a second time changes 
the sorting sequence from ascending to descending or 
vice versa. You can type letters or words for the field 
where the cursor is located. The cursor will move to 
the first circuit breaker that fulfils the conditions speci-
fied by the letter(-s) for the desired field. The contents 
of the columns displayed in the list are determined 
by the user as explained in section ”Change Layout/
selection”.

if so desired, the contents of the database can be 
presented in a tree structure. This presents the circuit 
breakers, tests and test plans in a tree (Windows® 
Explorer) structure. When a breaker is highlighted, its 
data is shown. When a test is highlighted, its data is 
shown.

  Tip 
For selection and export/import/move 
breakers, matrix view is recommended.

Note Circuit breakers are defined and edited 
in CABA Win. CABA Database is used for 
storing, organizing and exporting/importing 
breakers.

CABA Database menu
Change 
Layout

Used to specify which data is to be 
shown in the columns and which 
selections to be used.

1] Double-click or select and use 
arrows to move variables be-
tween the fields. The selected 
fields can be moved in order 
by drag and drop.

Make 
selection

1] Mark one of the columns and 
proceed by selecting from the 
existing labels for all break-
ers.

2] Continue with selections for 
other columns if necessary 
and click ”OK”. Only the se-
lected breakers will be dis-
played in the database.

Tree View Displays the circuit breakers in the 
database in a tree structure while 
simultaneously presenting circuit 
breaker data and/or test data.

Grid View Returns you to the grid-view display.

Delete 
Breakers

Undo 
Deletion

Deletes a circuit breaker or restores 
the most recently deleted breaker(-s). 
When a breaker is “deleted” it is still 
temporary stored and “undelete” 
restores all breakers that have been 
previously deleted. When the data-
base program is closed, the deleted 
breakers are finally removed from the 
database.

Import 
Breakers

importing circuit breakers from the 
selected location. The selected break-
ers must have the same file format 
as in the breaker list in CABA Dos/
CABA Win.
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Export 
Breaker

Export circuit breakers to the selected 
destination. Export file format is 
breaker list CABA Dos/CABA Win.

Move to 
CABA Win

Move selected circuit breaker(-s) to 
CABA Win. The breaker is deleted in 
the database.

Backup/
Restore/
Compact

Backup/restore function for the 
database. ”Compact” invokes 
data packing (like ”defrag” in your 
computer). Recommended after a lot 
of work with the database. 

Exit CABA 
Database

Exits and returns to the CABA Win 
Main view.

Communication with other 
databases
CABA Database is based on Microsoft® Access®. Other 
applications can obtain data using standard inter-
database communication procedures.
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4 Using CABA Win 

4.1 Testing with TM1600 
and EGIL
1] Connect the computer to the circuit breaker 

analyzer using the optical fibre connection 
for the TM1600/MA61 or USB for EGIL (on 
old models RS232 connection).

2] Turn on the computer and start CABA Win 
from the Windows start menu (Megger\
CABAWIN).  
Turn on the breaker analyzer.

3] CABA Win presents a list of circuit break-
ers. Select the breaker that is to be tested 
or select “New Breaker”, define a new circuit 
breaker and select an appropriate test plan.

4] Select “New Test” or, alternatively, select a 
previous test to continue on.

5] CABA Win presents a test menu. Select the 
operation that you want to measure or enter 
manually measured data and/or comments to 
the test. Activities carried out previously are 
displayed in bold-faced characters.

6] After you have selected the operation, 
CABA Win presents a list of previously con-
ducted tests. Select an operation in the test 
menu and select ”New recording”. 

7] CABA Win establishes communication with 
the breaker analyzer.

8] CABA Win asks which transducers are to be 
used. If a calibrated travel transducer has 
been defined and is to be used, select it from 
the transducer list by invoking ”Select”. If 
not, select “Uncalibrated”, and then enter the 
nominal or measured stroke length of the 
breaker. Note that the nominal stroke length 
was often specified previously when the cir-
cuit breaker was defined. See also Chapter 6.

9] Select all other transducers to be used. If a 
transducer is not listed, define the new unit 
by selecting "Transducer list".

10] CABA Win presents a display instructing you 
how to connect the individual channels on 
the breaker analyzer to the circuit breaker. 

11] Check that the operation, which was selected 
and highlighted in CABA Win, matches the 
operation that has been set on the breaker 
analyzer.

Note The first recording with a new or changed 
travel transducer, position or test has to be a 
single operation (close or open).

12] Before operating the circuit breaker, make 
sure that the breaker is in the right position.

13] Selecting the breaker operation sequence, 
setting the closing and opening pulse delay 
times (see the analyzer users manuals) and 
starting the operation sequence must all be 
done from the circuit breaker analyzer.

14] Select ”Measure” and wait for the “Ready” 
light on the TM1600/MA61 to light up or for 
the display in EGIL to switch to sequence. 
Operate the circuit breaker from the breaker 
analyzer. 

15] CABA Win reads the measured data auto-
matically and presents the results graphically 
and in the parameter list.

16] Adjust the graphic layout if so desired. Col-
ours, on/off, positioning, scaling, offset etc. 
can be adjusted by double-clicking on the 
label for the curve in question or by selecting 
”Layout”. See also section ”Analysis window”.

17] Check and analyze the results. Additional 
measurements can be opened and displayed 
simultaneously. Zoom functions and on-
chart markings/cursors can be selected using 
“View”. Comparisons with other measure-
ments can be made using “Compare”.

18] Close the analysis window and save the 
measurements whenever desired.

19] CABA Win presents the tests conducted for 
this operation. Select ”New recording” if 
the same operation is to be measured once 
again. If not, select another operation. Select 
”New recording” and continue measuring un-
til all desired test results have been stored. 

20] Conclude testing and disconnect the equip-
ment. All results are stored so that you can 
analyze them further and prepare a report 
whenever desired. 
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4.2 Testing with TM1700 
and TM1800 

Ethernet connection
Note If you have a TM1800 with S/N lower than 

1300868 or a TM1700 with S/N lower than 
1300060 it is recommended to use a USB to 
Ethernet adapter (Dongle) at the PC side.

Note We recommend to use a dongle with ASIX 
AX88772 chip. This can be ordered from 
Megger on part number HF-00030. 
 
Whether dongle is required or not depends 
on the Ethernet adapter model in your PC. If 
you find the connection to work without the 
dongle, it is perfectly ok to run in that way.

Installation of USB-Ethernet 
dongle
if it is the first time you use the dongle with the PC 
you need to install the driver.

1] Don’t use the driver that comes with the 
dongle.

2] Make sure the PC is connected to Internet 
before you insert the Ethernet dongle into 
the USB port.

3] If you get prompted, choose the automatic 
search for the appropriate driver (Windows 
update).

4] Wait until the PC announces that the installa-
tion is ready.

Connect PC to test instrument
1] Interconnect the Dongle (or the PC’s Ethernet 

port if you run without a dongle) and the 
TM1700 / TM1800 with a “Cross over” Ether-
net cable (delivered together with TM1700 / 
TM1800)

2] Wait for at least one minute to allow the 
connection to establish.

 ▪ When the connection is up it will say: 
on XP computers, “Limited or no connectivity” 
and show an icon with a yellow triangle and an 
exclamation mark in the application bar in lower 
right of screen.

 ▪ on Win 7 computers, "Unidentified network No 
internet access” and show a similar icon.

Setting up the IP address

IP address XP 

1] By clicking on the icon with the yellow ex-
clamation mark and choosing Support and 
Details… you can confirm that the PC has 
received an IP address that should be similar 
to “169.254.xxx.xxx”.

IP address Win 7 / 8.1 / 10 

1] By clicking on the icon with the yellow excla-
mation mark and choosing Open Network 
and Sharing center and Local area connec-
tion x and Details you can confirm that the 
PC has received an IP address that should be 
similar to “169.254.xxx.xxx”.

IP address TM1740/TM1750/TM1760/
TM1800

1] If you have an instrument with screen you 
can also confirm that it has received an IP ad-
dress by entering the "System settings" tab 
in CABA Local and pressing the "Versions" 
button

Network connection settings
Note The Network connections in use, both in 

the instrument and in the PC, shall have the 
setting “Obtain an IP address automatically“ 
(Factory default for TM1700 and TM1800).

Connecting CABA Win to 
instrument
1] Start CABA Win

2] Select Options -> System settings… -> Com-
munication

3] Choose the Ethernet option and Press the 
Scan network button

4] If you get an alert from the Firewall you have 
to allow access for Cabawin to communicate 
on Domain networks and Private networks. 

5] Mark the instrument you want to work with 
(if more than one is connected to the local 
area network) and press OK

6] CABA Win presents a list of circuit break-
ers. Select the breaker that is to be tested 
or select “New Breaker”, define a new circuit 
breaker and select an appropriate test plan.

7] Select “New Test” or, alternatively, select a 
previous test to continue on.
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8] CABA Win presents a test menu. Select the 
operation that you want to measure or enter 
manually measured data and/or comments to 
the test. Activities carried out previously are 
displayed in bold-faced characters.

9] After you have selected the operation, 
CABA Win presents a list of previously con-
ducted tests. Select an operation in the test 
menu and select ”New recording”

Breakers which are created from test plans available 
in CABA Win (TM1600 and EGiL test plans) need to 
be adapted for measurements with TM1700/1800. 
When initiating new recording an intermediate dialog 
window opens where, if necessary, motion, pulse 
and delay settings can be altered. Even if nothing is 
changed it is mandatory to press “Finish & Save” in 
order to completely adapt the breaker for use with 
TM1700/1800. This step is performed only once for 
a new breakers, but it is possible to make changes in 
next tests by pressing button “Motion measurement 
preferences and pulse & delay times” in Measurement 
preferences tab and invoke this dialog, see page 
21.

1] Select operation if needed, either from the 
menu to the left or from the SEQUENCE but-
tons on screen as well as at the instrument.

2] If a channel blinks yellow it means that a 
transducer has to be selected.

3] Channels in use has a label on a white back-
ground. In this example Close and Trip com-
mand, Timing of 1 break/phase and common 
motion.

4] Connect the instrument to the test object 
accordingly.

Transducer selection 

5] Click on the channel and select transducer 
from your transducer database.

6] If the transducer database is empty you have 
to define your transducers  in CABA Win 
Transducer list.

Operate and Operate / Measure buttons

7] You can view or hide the on-screen Operate 
and Operate / Measure buttons in the Op-
tions menu.

8] You can either initiate the operation / meas-
urement by the rotary switches on the instru-
ment or by clicking on the on-screen buttons 
keeping Ctrl-button pressed.

Auto-detect breaker state

9] You can enable and disable the Auto-detect 
breaker state function in the Options menu. 
With this function ON the POSITION indica-
tors will reflect the state of the breaker.

The system will also warn if the selected operation is 
incompatible with the breaker state provided that the 
Auto-detect breaker state function is activated.

Measurement

After a measurement has been performed the result 
screen automatically appears.
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10] From here you can perform detailed analysis, 
comparison with reference measurements, 
report, etc.

11] When you are finished with the analysis, exit 
CABAANA and perform more measurements 
from the CABA Remote Interface.

View a recording

12] You can view a recording by double-clicking 
on the number below the operation in the 
left menu of the CABA Remote Interface

Exit CABA Remote Interface

13] When finished testing, exit CABA Remote 
Interface.

The Breaker list tree will automatically be updated 
with the new recordings made in the CABA Remote 
interface.

14] You can continue as normal, from CABA Win, 
with analysis, comparison, reporting etc. of 
your new test results.
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4.4 Generating reports
1] Start CABA Win from the Windows start 

menu (Megger\CABAWIN), select "CABA". 
CABA Win presents a list of circuit breakers.

2] Select the breaker and test for which a report 
is to be generated.

3] Select the desired operation and recording 
and "View recording". 
The analysis window, which contains graphic 
and numeric data, appears.

4] Design the graphic display as desired.

5] Select “Report” and “report a recording”. Se-
lect List&Label® report or Word® report tab.

6] The report generator asks you to specify the 
report template. Make your selection from 
the list or select “Browse” and go to another 
directory.

7] Select “Design template” if you wish to edit 
the report template (see Appendix C). If not, 
select “Print preview” (List&Label®) or “Gen-
erate report” (Word® report) and then, if 
everything is OK, select “Print”.

Note There are several report templates that fits all 
breakers and test plans in “report a record-
ing”, see chapter “Reporting”.

4.3 Evaluating previous 
measurements
1] Start CABA Win from the Windows start 

menu (Megger\CABAWIN), select "CABA".  
CABA Win presents a list of circuit breakers.

2] Select the breaker and test that are to be 
evaluated. 

3] Select the operation and "View". The analysis 
window, which contains graphic and numeric 
data, appears.

4] Design the graphic display as desired.

5] If so desired, open additional measurements 
by selecting "Open" or "Compare". 

6] Analyze the results by using the scaling and 
zoom functions, changing the window size 
and/or using the cursors.
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4.6 Storing results/
database
1] Start CABA Win from the Windows start 

menu (Megger\CABAWIN), select "CABA".

2] Select the circuit breaker that you want to 
move to the database.

3] Select ”File” and ”Move to database”.

4] The circuit breaker and all its test data will 
be copied to the database and deleted in 
your breaker list. As a temporary backup, the 
files are also copied to your recycle bin.

5] Proceed with moving the next breaker to the 
database.

4.5 Report design
1] Go to the Main view.

2] Select any breaker, test, operation and re-
cording and Click “View”. Select “Report” -> 
“Report a test” and “List&Label”, “Word report” 
or Excel report tab.

3] The report generator asks you to specify the 
report template. Make your selection from 
the list, or select ”Browse” and go to another 
directory if there is a general report that you 
wish to use/edit. If not, select “New template”. 

4] Select “Design template" to edit the report 
form. If you want to design a template from 
scratch, select “New template”. See chapter 
“Reporting” and Appendix C for details.

5] Store the template under a new name.

Tip! 
Reports can also be designed from the 
analysis window in CABA Win. 
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4.7 Checklist to be run 
through before testing
Before you test a breaker you need:

 ▪ A Megger circuit breaker analyzer with a sufficient 
number of measurement channels. 

 ▪ A computer that is running CABA Win.

 ▪ An Ethernet cable for TM1800 / TM1700 or 
an optical fibre link for TM1600/MA61or 
a USB cable (or RS232 cable) for EGiL

 ▪ Transducers — if time/travel or other analog values 
are to be measured.

 ▪ Timing and transducer cables.

 ▪ Mounting accessories for transducers.

 ▪ Cables for breaker operation, and information about 
how to connect them to the operating mechanism.

The breaker must be defined in CABA Win before 
testing starts. 

You must: 

a) select a breaker in the list or

b) define a new breaker or

c) copy/edit and rename an existing circuit 
breaker.

if a calibrated transducer (and a conversion table) is to 
be used, it must also be defined in CABA Win before 
it can be selected for the test.

4.8 Open remote breaker 
list
Note The remote breaker list can only be used 

together with a TM1800 or a TM1700 with 
screen.

System requirements

TM1700-series
 ▪ TM1700 with screen

TM1800
 ▪ CABA Local R06A

 ▪ CABA Win R04D

Local Area Network (LAN)
 ▪ if both the PC and the TM1800 are connected to 
a Local Area Network (LAN), the LAN must have a 
DHCP server, which automatically assigns a dynamic 
iP address to each TM1800 / TM1700 connected 
to the network. if your LAN does not have a DHCP 
server you might have to manually assign a static iP 
address to each TM1800 / TM1700. Please see the 
section “Manually assign an iP address to TM1800” 
below.

 ▪ The LAN must allow broadcast messages 
otherwise CABA Win will not find the connected 
TM1800 / TM1700 units automatically. For example, 
if there is a router in the LAN, broadcast messages 
may not come through. in this case you have to 
add the TM1800 / TM1700 manually. Please see the 
section “Manually add a TM1800 / TM1700” below.

PC directly interconnected to the TM1800 
or TM1700 (w/o server)

Important 
The network cable has to be a “Crossover, 
TP” cable.

 ▪ The PC network connection shall have the “Internet 
Protocol (TCP/IP)” setting: “Obtain an IP address 
automatically”. See below ‘How to check the 
network settings’.

 ▪ The TM1800 / TM1700 network connection shall 
have the “Internet Protocol (TCP/IP)” setting: 
“Obtain an IP address automatically”. See below 
‘How to check the network settings’.

Note TM1800 / TM1700 is delivered from the 
factory with the appropriate settings for this 
case.
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How to check the network settings

1] Press Ctrl+Alt+Del

2] Select “Task manager”

3] Select the “Applications” tab

4] Select “New task”

5] Type “Control” and click on “OK”

6] Double-click on “Network and Dial-up Connec-
tions”

7] Right-click on “Local Area Connection” and 
select “Properties”

8] Mark the “Internet protocol (TCP/IP)” item in 
the list of components and select “Properties”

9] Check your settings and make necessary 
changes

Manually assign an IP address to TM1800 
or TM1700 with screen

1] Press ctrl+Alt+Del

2] Select “Task manager”

3] Select the “Applications” tab

4] Select “New task”

5] Type “Control” and click on “OK”

6] Double-click on “Network and Dial-up Connec-
tions”

7] Right-click on “Local Area Connection” and 
select “Properties”

8] Mark the “Internet protocol (TCP/IP)” item in 
the list of components and select “Properties”

9] Click on “Use the following IP address:”

10] Type in an IP address, e.g. 192.168.1.40. 

Note If you have more than one TM1800 / TM1700 
connected, the last group of digits in the IP 
address has to be unique.

11] Type in a Subnet mask, e.g. 255.255.255.0.

Note The Subnet mask has to be the same as you 
have on your PC.

12] Click “OK” and “OK” again

13] You will receive a message saying that you 
have to restart your computer. Click “Yes”.

14] The TM1800 / TM1700 will now start up with 
the static IP address.

Manually add a TM1800 / TM1700

1] Connect the TM1800 / TM1700 to the LAN us-
ing the network connector

2] TM1800 / TM1700 must be completely started 
before attempting to establish a connection

3] In CABA Win, select “File” -> “Open remote 
breaker list”.

4] If the TM1800 / TM1700 does not pop up in 
the list, press “Add”

5] Type in the IP address of the 
TM1800 / TM1700 and click “OK”. If you don’t 
know the IP address, see below: ‘How to 
check the IP address’. 
Note If you use a static IP address you have 
to make sure that the Subnet mask is the 
same in TM1800 / TM1700 as in your PC. If 
you don’t know the subnet mask, see below: 
‘How to check the IP address’.

How to check the IP address

You can do as below or open "Systems settings", see 
page 10.

1] Connect the TM1800 or TM1700 with screen 
to the LAN using the network connector

2] TM1800 / TM1700 must be completely started

3] Press Ctrl+Alt+Del

4] Select “Task manager”

5] Select the “Applications” tab

6] Select “New task”

7] Type “cmd” and click on “OK”

8] Type “ipconfig” and press <Enter>

9] Now you can read the IP address and the 
Subnet mask.

How to use the "Open remote breaker 
list" function

1] Start CABA Win

2] Make sure that the PC and the 
TM1800 / TM1700(s) are connected to the 
same Local Area Network (LAN), or that the 
PC and the TM1800 / TM1700 are directly 
interconnected with a crossover TP cable, i.e 
a null modem cable.

3] Make sure that the remote units are switched 
on. TM1800 / TM1700 must be completely 
started before attempting to establish a con-
nection.
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4] Select “File” -> “Open remote breaker list”. The 
“Open remote breaker list” dialog opens and 
the TM1700 / TM1800 connected to the LAN 
or PC automatically pops up in the list. If not, 
please check the section “Fault tracing” below.

5] The “Status” column should say “Verified” on 
each line. If not, please refer to “Fault trac-
ing” below

6] If you connect a TM1800 / TM1700 to the LAN 
after you entered the “Open remote breaker 
list” dialog, you have to press the “Refresh” 
button. The program will then perform a 
new scan for TM1800 / TM1700 units and 
list them in the dialog. The “Status” column 
should display “Verifying” a short while and 
then “Verified”.

7] Click in the “Mapped” column for each 
remote unit (TM1800 / TM1700 or PC) that 
you wish to connect to the PC, and type in 
a name in the “Display name” column. Click 
“OK”.

8] The “Remote breaker list” window will auto-
matically open and each mapped remote 
unit (TM1800 / TM1700 or PC) will have its 
own tab.

9] To access the remote breaker list you have to 
right-click on the tab and select “Connect”. 
The TM1800 / TM1700’s (or other PC’s) break-
er list will then appear in CABA Win and the 
TM1800 / TM1700 will show a grey screen 
with a message that it is in remote mode.

10] You can unlock the TM1800 / TM1700 either 
by pressing “Abort” on the TM1800 / TM1700 
screen, or by right-clicking on the tab in 
CABA Win and selecting “Disconnect”.

11] All your connection settings, mapping, 
names, etc. will automatically be stored 
when you exit CABA Win.

12] Next time you start CABA Win the already 
mapped remote units will be shown in the 
“Remote breaker list” window, and CABA Win 
automatically attempts to establish a connec-
tion with each one of them.

13] The network icon on each tab indicates 
whether the communication succeeded (two 
computers) or failed (computer with cable 
crossed-out in red).

14] If the communication succeeded ou can ac-
cess the remote breaker lists by right-clicking 
on the tab and selecting “Connect”.

Tip! 
You can use ‘drag-and-drop technique’ 
to move breakers from a remote breaker 
list to the PC or the opposite way. Drag 
the selected breaker(s) to the root level 
of the target breaker list. You will then 
get a question whether you would like to 
‘Move’ or ‘Copy’ the breaker(s) or ‘Can-
cel’ the operation. 

Note If any of the drag-and-dropped breakers 
would already exist in the target breaker list 
you will get a message that the operation will 
be skipped for the breaker in question. 

Connect CABA Win PC to other PC

it is also possible to use the “Open remote breaker 
list” function to connect one PC with CABA Win with 
another PC with CABA Win. This requires that you 
make some changes in the file "RemoteConnections.
xml" located in the directory where CABA Win is 
installed and that you install the "TMService.exe" on 
the remote PC.

1] Install the TMService in the remote PC ac-
cording to the section “Install TMService.exe” 
below.

2] Follow point 1 – 4 in the procedure above

3] The “Status” column will display “Unverified” 
due to that the remote PC has wrong user-
name, password etc.

4] Click in the “Mapped” column and select 
“OK”. The “Remote breaker list” opens and the 
tab belonging to the remote PC appears. The 
tab icon indicates that there is no connection 
by a computer symbol with crossed-out cable. 
You cannot right-click and select “Connect”.

5] Shut down CABA Win

6] Open Windows Explorer and navigate to the 
directory where CABA Win is installed.

7] Open the file “RemoteConnections.xml” with 
Notepad.

8] Values for ComputerName, Display, MAC are 
already filled out by CABA Win. You have 
to fill out values for UserName, Password, 
ShareName and SpecPath according to the 
section “syntax for remoteConnections.xml” 
below.

9] Save and exit the “RemoteConnections.xml” 
after making the necessary changes
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10] Make sure the folder or drive, of the remote 
PC, which CABA Win is installed in, is shared 
and has the same ShareName that you typed 
into the “RemoteConnections.xml”. Refer to 
the section “Share folders” below.

11] Start CABA Win.

12] The icon of the remote PC’s tab should now 
indicate that the connection is established.

Install TMService.exe
1] Make sure you have administrator rights on 

the remote PC.

2] Copy the file TMService.exe to the folder 
where CABA Win is installed on the remote 
PC. You can find the TMService.exe on 
TM1800 / TM1700 D:\HMI\TMService.exe. 
Note:The TMService.exe has to belong to 
TM1800 / TM1700 software package R02K or 
later.

3] Press Ctrl+Alt+Del

4] Select “Task manager”

5] Select the “Applications” tab

6] Select “New task”

7] Type “cmd” and click on “OK”

8] Type the letter of the drive where CABAWIN 
is installed followed by colon (e.g. “C:”) and 
press “Enter”. No message will appear and 
the promt will change to C:\

9] Type “cd\[path to the folder where CABA Win is 
installed]” (e.g. “cd\Megger\CABAWIN”) and 
press “Enter”. No message will appear and 
the promt will change to the typed path. 

10] Type “TMService.exe Install” and press “Enter”. 
No message will appear.

11] Close the command promt window.

12] In the Windows Task Manager, select “New 
task”

13] Type “Services.msc” and click “OK”

14] Locate the “TM1800 / TM1700 Broadcast 
Server” in the list, right-click on it and select 
“Start”. The service will show “Started” in the 
Status column.

Syntax for RemoteConnections.xml
<RemoteConnection>

    <Connection ComputerName=”Computer name” 
Display=”Display name” MAC=”nn-nn-nn-nn-nn-nn” 
UserName=”User name” Password=”Password” 
ShareName=”Share name” SpecPath=”?\Spec” />

</RemoteConnection>

ComputerName= The entry is already filled out by 
CABA Win

Display= The entry is already filled out by 
CABA Win. The value repre-
sents what you have named the 
connection in CABA Win

MAC= The entry is already filled out by 
CABA Win

UserName= Type, within quotation marks, 
the user name of the remote PC 

Password= Type, within quotation marks, 
the password (of the user 
name) of the remote PC

ShareName= Type , within quotation marks, 
the share name of the folder in 
which CABA Win is installed (in 
the remote PC)

SpecPath= Type, within quotation marks, 
the path to the SPEC directory 
from the level of the folder that 
is shared. E.g. if “C:\” is shared 
and CABA Win is installed in: 
“C:\Megger\ 
CABAWiN” 
the SpecPath would be:  
“Megger\CABAWiN\SPEC”

Share folders

1] Press ctrl+Alt+Del.

2] Select “Task manager”.

3] Select the “Applications” tab.

4] Select “New task”.

5] Type “Explorer” and click on “OK”.

6] Right-click on the folder or drive you want to 
share and select “Properties”.

7] Select the “Sharing” tab and click on “Share 
this folder”.

8] Fill out the “Share name” field and select “Ap-
ply” and then “OK”.

Fault tracing

Fault 1

The “Status” column in the “Open remote breaker 
list” dialog displays “Unverified”.
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Possible causes
A] The remote unit (TM1800 / TM1700 or possibly 

other PC) is mapped in CABA Win but it is not 
connected physically to the LAN or to the PC.

B] The remote unit (TM1800 / TM1700 or possibly 
other PC) does not have the required folders 
shared. In TM1800 / TM1700 the D: drive shall 
be shared (Sharename: “DATA”), which it is 
when TM1800 / TM1700 is delivered from the 
factory. If you are connected to another PC 
with CABA Win, the folder where CABA Win 
is installed shall be shared. Please also refer 
to the section “Connect CABA Win PC to other 
PC” above.

C] The remote unit (TM1800 / TM1700 or possi-
bly other PC) has wrong User name. The user 
name for the administrator account in the 
TM1800 / TM1700 has to be “Administrator”, 
which it is when TM1800 / TM1700 is deliv-
ered from the factory. If you are connected 
to another PC with CABA Win, you have to 
add the user name to an XML-file. See more 
the section “Connect CABA Win PC to other PC” 
above.

D] The remote unit (TM1800 / TM1700 or pos-
sibly other PC) has wrong Password for the 
administrator account. The password for 
the administrator account in the TM1800 / 
TM1700 shall be "energy" and this is how it is 
delivered from the factory. If you are con-
nected to another PC with CABA Win, you 
have to add the password to an XML-file. See 
more the section “Connect CABA Win PC to 
other PC” above.

E] The TM1800 / TM1700 has wrong subnet mask. 
Refer to section “Manually assign an IP address 
to TM1800 / TM1700”

Fault 2

The error message “Network problem! Make sure 
your network cable is connected and your network 
settings are correct.” appears immediately when you 
select the “Open remote breaker list” option.

Possible causes
A] The PC is not connected to a LAN or to a 

TM1800 / TM1700.

Fault 3

No TM1800 / TM1700 pops up in the “Open remote 
breaker list” dialog.

Possible causes
A] The TM1800 / TM1700 is not connected to the 

PC or to the LAN that the PC belongs to.

B] The LAN does not have a DHCP server. See 
section “System requirements” above.

C] There is a router, not forwarding broadcast 
messages, in the LAN. See section “System 
requirements” above.

Fault 4

The grey screen does not appear on TM1800 / TM1700 
after locking it from CABA Win.

Possible causes
A] The TM1800 / TM1700 was not completely 

started when you attempted to establish the 
connection.

Fault 5

The “Remote breaker list” window is not shown on 
screen.

Possible causes
A] The “Remote breaker list” window is shut 

down. Select “View” -> “Remote breaker list”.
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5 Transducers 

5.1 General
When measuring contact travel or other analog 
entities, some kind of transducer is needed. in order 
to maintain the accuracy of the measuring system, the 
calibration data for each transducer must be defined 
in CABA Win by the operator.

To make preparation easier, CABA Win provides a 
list of calibrated transducers, thereby eliminating the 
need to enter calibration data manually every time a 
transducer is used. Each transducer is given a unique 
iD, and the list contains the transducer’s name and its 
calibration values. 

it is also possible to link a conversion table to the 
transducer so that the transducer output data can 
be converted to the actual movement of the breaker. 
This is needed when there is no linear ratio between 
transducer movement and contact movement.

Note This link between a conversion table and a 
transducer is only applicable at TM1600 / EGIL 
measurements using old type of test plans. 
When using a TM1700 / TM1800 test plan, a 
test plan created with CABA Test Plan Editor, 
or even a TM1600 / EGIL test plan converted 
to TM1700 / TM1800 style, the link to the 
conversion table is stored along with the 
breaker definition instead.

When a transducer is used for a measurement, 
CABA Win automatically reads the calibration data 
and calculates the corresponding physical properties 
such as travel motion, current, pressure, vibration level 
and the like.

This chapter explains how to select an appropriate 
transducer and describes the different calibration 
procedures.

5.2 Importing transducers
To import transducers to CABA Win transducer list

1] Select “Transducer” and “Transducer list”

2] Select “Import” in the “Transducer” group 

3] Browse to the *.db file from which you wish 
to import, and click “open”

4] Mark the transducers you wish to import by 
clicking in the left column and select “OK”. 
(Initially all transducers are marked)

5] The selected transducers will be added into 
your current transducer list. If you import a 
transducer with the same name as an exist-
ing one, it will be added to the list without 
notice, i.e. two transducers with the same 
name will then exist in the list.
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5.3 Exporting transducers
To export transducers from CABA Win transducer list

1] Select “Transducer” and “Transducer list”

2] Mark the transducers you wish to export and 
select “Export” 

3] Browse to the desired target directory, enter 
a file name and select “Save”. The program 
will automatically add the extension .db

4] If the target file already exists you will get a 
question whether you would like to replace 
it or not.

5.4 Motion transducers
One of the most common ways to test a breaker is to 
perform motion measurements. Measuring travel mo-
tion provides much more information about contact 
travel and the damping phase than a conventional 
timing check.

Positioning of the transducer
When measuring motion, try to position the trans-
ducer as close as possible to the moving part that will 
be measured and also, if possible, at a position where 
there is a 1:1 ratio to actual contact travel – an ideal 
situation that simplifies both transducer calibration 
and the processing of output data.

However, on many breakers it is impossible to attach 
a transducer to the moving contact. Some users solve 
this problem by measuring the motion of another 
point on the breaker and using the result as a breaker 
footprint (signature) or as a reference measure-
ment that can be compared with future test results. 
Unfortunately, this may make it more difficult to 
calculate parameter values that correspond exactly to 
the manufacturer’s specifications.

Conversion tables

With CABA Win, there is a solution to the problem. 
if the ratio between the transducer attachment point 
and the moving contact is known, a conversion factor 
or conversion table can be used together with a 
calibrated transducer. CABA Win can thus reproduce 
actual contact travel and calculate the parameters 
properly.

Stroke

in CABA Win the breaker stroke is called the nominal 
stroke. This should be assigned to the breaker when 
the breaker is first defined. When testing a breaker, 
the assigned nominal stroke is used as the default 
value, which you can either confirm or change. This 
value is used for field calibration of the transducer.

Calibrated transducer
in CABA Win there are two transducer/method 
choices: ”Calibrated transducer” (Absolute meas-
urement) and ”Uncalibrated transducer” (Relative 
measurement). The first uses a transducer defined in 
the transducer list, while the second uses a transducer 
defined at the test.

”Calibrated transducer” is to be used when the ratio 
between the actual contact travel and the measure-
ment position is known, and the transducer has been 
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calibrated accordingly. The following situations can be 
encountered, depending on the design of the breaker:

A. Linear 1:1 ratio between contact travel and 
measurement position. 

The transducer is calibrated to its actual length and 
can be used generally for different types of breakers. 
The presented result matches the actual contact 
travel.

B. Linear 1:X ratio between contact travel and 
measurement position.

The transducer is calibrated to the actual contact 
travel by adding a linear scale factor. The presented 
result comprises the contact travel calculated as the 
transducer travel multiplied by the scale factor. Here, 
the transducer can only be used for types of breaker 
having the same ratio between contact travel and 
measurement position. 

C. Non-linear ratio between contact travel and 
measurement position.

The transducer is calibrated to its actual length and 
is defined in the transducer list together with a 
conversion table used to convert transducer motion to 
actual contact travel. The presented result comprises 
the contact travel calculated as the transducer travel 
multiplied by the conversion-table values (some test 
plans also present the transducer motion). Here, the 
transducer can only be used for the type of breaker 
defined in the conversion table being used.

Defining a digital transducer

1] From menu "Transducers" select "Transducer 
list", select "Add" and depending on trans-
ducer select either "Angle" or "Motion".

2] Select "Digital" under "Transducer type".

3] Enter the calibration values in the fields – 
"degrees" or "mm" and "pulses".

4] Type in a significant name for the transducer 
into the “Transducer ID” field. 

Field calibration – Uncalibrated or 
Relative measurement (Nominal 
stroke used as reference)
When selecting an uncalibrated (field-calibrated) 
transducer, it must be calibrated at the test. This 
method can always be used, irrespectively of the 
breaker type and transducer position.

Note When measuring with Uncalibrated trans-
ducer (Relative measurement) any transducer 
type (Linear or Rotary) can be used, however, 
the result will always be presented as distance 
vs. time.

The breaker stroke (either nominal length as set forth 
in the breaker data or actual measured length) is used 
as the calibration value for the first operation and 
remains unchanged for subsequent measurements. 
The following situations can be encountered, depend-
ing on the design of the breaker:

A. Linear ratio between actual contact travel and 
measurement position.

The transducer is automatically calibrated to the speci-
fied breaker stroke. The presented result comprises 
actual contact travel. 

B. Non-linear ratio between contact travel and 
measurement position.

Total transducer travel is defined automatically at 
the first operation as the specified breaker stroke. 
The presented result does not show the true contact 
travel trace. if the breaker manufacturer defined 
measurement and test data in the same way, a direct 
comparison can be made. if not, the measurement 
can be used as a footprint (signature) and compared 
directly with other measurements conducted in the 
same way.

Note If the first recording fails (e.g. the breaker 
does not operate) and you are using “uncali-
brated”, you must double-click on "End the 
test" in the test menu and then start over 
again with "New recording" to get a correct 
calibration.
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5.5 Transducer calibration

Linear transducer

Equipment

• TM1800, TM1700, TM1600/MA61 or EGiL

• Transducer to be calibrated

• Calliper or folding ruler
For TM1800 and TM1700 see respectively user 
manual for how to make the calibration.

For a TM1710/20 you can only  write the values: 
0 mm  - 0 mV and transducer length (mm) - 4095 mV.

Preparations

1] Connect the transducer to one of the analog 
channels on the analyzer.

2] Set the channel to 0-4 V voltage measure-
ment (see TM1600/MA61 users manual). 
For EGIL, set the Analog channel to Voltage 
mode and External voltage divider to 1:1.

3] Measure the voltage output at a maximum 
of four positions along the transducer.  
Try to get very accurate readings of position 
and output voltage.  
Try to avoid the absolute end positions of the 
transducer.

4] Note the values or enter them directly into 
CABA Win.

Calibration procedure

 

1] Select ”Transducer” – ”Transducer list” to reach 
the transducer list.

2] Select “Add” and ”Motion”.

3] Type in the calibration value(-s) and the de-
sired error tolerance.

4] Select ”Calibrate”.  
Calibration takes place, whereupon the 
display indicates whether or not the accuracy 

condition was met. If not, change the error 
tolerance and try to calibrate again.

You can choose transducer type such as "Resistive", 
"Digital" or "4-20 mA". 

Note Digital and 4-20mA transducers are not 
compatible with TM1600 or EGIL.

Motion transducer with scale 
factor
For many breakers it is impossible to attach the 
transducer directly to the moving contact. The true 
stroke can still be measured with a simple calibration 
procedure if the breaker has a known linear ratio 
between transducer position movement and contact 
travel. 

Note TM1700 / TM1800 test plans and test plans 
created with CABA Test Plan Editor have the 
linear scale factor integrated with the Breaker 
definition, thus, a special transducer definition 
is not necessary needed in such case.

Note This type of transducer calibration is only 
valid for circuit breakers/transducer positions 
having the same ratio.

Angular transducer
The procedure is the same as for a linear transducer, 
but here you specify an angle instead of a position.

For TM1800 and TM1700 see respectively user 
manual for how to make the calibration.

For a TM1710/20 you can only write the values: 
0° - 0 mV and transducer angular span (°) - 4095 mV

Note A special kit is available for calibrating an 
angular transducer.

if there is a known (linear or ”accepted”) ratio 
between rotation and contact travel you can calibrate 
a rotary transducer as a linear transducer for direct 
measurement of contact travel.
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Note In CABA Test Plan Editor you can set the 
conversion factor between measured angle 
and presented distance making the special 
transducer definition unnecessary. The ratio is 
then stored along with the Breaker definition 
instead of in the transducer database.

1] Determine the ratio between rotation and 
contact travel (e.g. 2.5 mm/degree).

2] Select ”Transducer” – ”Transducer list” to reach 
the transducer list.

3] Select ”Add” and ”Motion” (assigning the 
rotary transducer as a linear transducer).

4] Enter the calibration values in mm by multi-
plying the values in degrees with the actual 
ratio mm/degree. Set an appropriate error 
tolerance.

5] Select ”Calibrate”. If the accuracy conditions 
were not met, change the error tolerance 
and try to calibrate again.

Current transducers
The calibration procedure is as follows:

1] Select ”Transducer” – ”Transducer list” to reach 
the transducer list.

2] Select “Add” and “Current”.

3] Type in the calibration value for the current 
shunt. 
Use the data specified for the shunt or 
measure the output voltage at the defined 
current.

Pressure transducers
The procedure is the same as for a linear transducer, 
but here you specify a pressure instead of a position.

For TM1800 and TM1700 see respectively user 
manual for how to make the calibration.

For a TM1710/20 you can only write the values: 
kPa - 0 mV and transducer pressure span (kPa) 
- 4095 mV

The calibration procedure is as follows:

1] Select ”Transducer” – ”Transducer list” to reach 
the transducer list.

2] Select “Add” and ”Pressure”. 
Measure a maximum of four output voltages 
from the transducer for pressures measured 
to a defined accuracy or, alternatively, use 
calibration data supplied by the manufac-
turer. 

3] Type in the calibration value(-s) for the trans-
ducer and the desired error tolerance. 

4] Select “Calibrate”. 
Calibration takes place, whereupon the 
display indicates whether or not the accuracy 
condition was met. If not, change the error 
tolerance and try to calibrate again.

Voltage transducer
The calibration procedure is as follows:

1] Select ”Transducer” – ”Transducer list” to reach 
the transducer list.

2] Select ”Add” and ”Voltage”

3] Type in the calibration value for the voltage 
transducer. 

Vibration transducer 
(accelerometer)
The calibration procedure is as follows:

1] Select ”Transducer” – ”Transducer list” to reach 
the transducer list.

2] Select ”Add” and ”Vibration”.

3] Type in the calibration value for the trans-
ducer set forth in the manufacturer’s specifi-
cations.

Note If an absolute value is to be measured, the 
gain setting for the signal conditioning ampli-
fier must be included, and a separate trans-
ducer with a unique ID must be defined for 
each gain setting (multiply the output voltage 
with the gain setting).  
If an absolute value is not necessary, the 
transducer may be calibrated as set forth in 
the manufacturer’s specifications (Gain=1) 
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5.6 Conversion tables

General
On many breakers it is impossible to attach the trans-
ducer to the moving contact. in such cases it may be 
difficult to calculate parameter values that correspond 
to the manufacturer’s specifications. With CABA Win, 
there is a solution to this problem. if the relationship 
between the transducer attachment point and the 
moving contact is known, a conversion factor or a 
conversion table can be used. CABA Win will then be 
able to reproduce actual contact travel and calculate 
the parameters properly.

Please Note that special test plans are needed when 
using conversion tables. Contact your Megger 
representative for information on available plans and 
tables.

Creating a conversion table
The conversion table recalculates the transducer 
output at any given position to the true contact travel. 
A conversion table is used most frequently to convert 
from angular measurements to linear motion.

Conversion tables can be ordered from Megger. There 
are a number of tables for different circuit breakers 
and mechanisms available and if needed a breaker/
transducer-specific conversion table can be prepared. 
To create such a conversion table, Megger will need 
a mathematical expression for the transfer function 
(ratio) between the transducer and contact travel or, 
alternatively, simultaneous time/travel measurements 
for the two positions. Special test plans are available 
for these measurements.

Selecting a conversion table 
The conversion table is associated with an angle 
transducer in the transducer list.

Note This link between a conversion table and a 
transducer is only applicable at TM1600 / EGIL 
measurements using old type of test plans. 
When using a TM1700 / TM1800  test plan, a 
test plan created with CABA Test Plan Editor, 
or even a TM1600 / EGIL test plan converted 
to TM1700 / TM1800  style, the link to the 
conversion table is stored along with the 
breaker definition instead.

Note To associate a conversion table to a Breaker 
definition (when applicable) click the "Motion 
measurement preferences and pulse & delay 
times" option in the "Measurement prefer-
ences" tab, see page page 21.

1] Select ”Transducer” – ”Transducer list” to reach 
the transducer list.

2] Mark the angle transducer you want to as-
sociate a conversion table with.

3] Click the “Select” button in the “Conversion 
table” group.

4] Mark the desired conversion table and press 
“Select”. The dialog will close and the se-
lected conversion table will show up in the 
transducer list.

5] You can also change/unselect conversion 
table.

6] If there are no conversion tables in the list 
you can import, please see below.

Importing conversion tables

To import conversion tables to CABA Win

1] Select any existing travel transducer.

2] Click the “Select” button in the “Conversion 
table” group.

3] Select ”Import” and specify the file path to 
the correct directory.

Note The imported conversion table will NOT be 
linked to the transducer in the importing 
procedure.

Exporting conversion tables
To export conversion tables from CABA Win.

1] Select any existing travel transducer.

2] Click the “Select” button in the “Conversion 
table” group.

3] Mark the conversion table you want to ex-
port and select “Export”.

4] Specify the file path to the correct directory.
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6 Test plans 

6.1 General
A test plan defines the breaker operations to be 
recorded and the data that are to be measured manu-
ally and entered during the test. it also controls the 
ways in which the results are displayed graphically and 
reported. For each breaker, a test plan and the breaker 
data (number of interrupters, operating mechanism, 
speed calculation points etc.) are stored together with 
information about how the breaker is to be tested. 
The test plan reduces the need for manual settings 
to a minimum and ensures that tests conducted at 
different times will be carried out in the same way.

A test plan can be designed specifically for a certain 
breaker type and/or test. it can also have a more 
general design that can be used with many types of 
breakers. A number of general test plans are included 
with the CABA Win program. Custom-designed test 
plans for certain breakers and/or test procedures can 
be ordered from Megger.

A test plan covers measurement results obtained from 
the breaker analyzer as well as results measured with 
other instruments. it includes forms for manual data 
entry, and general comments and observations can be 
entered as notes. These items of information can be 
included in the report and stored together with the 
TM1800, TM1700, TM1600/MA61 or EGiL recording.

To view the available test plans
1] Select “View” -> “Available test plans” from 

the drop down menu, or click on the “View 
available test plans” icon on the tool bar.

All available test plans will be presented in the list 
and when you mark a plan in the list its description is 
displayed.

Note These test plans are all of TM1600/MA61 
and EGIL type and have limited flexibility. For 
more flexible testplans taking advantage of 
TM1700/TM1800 features it is recommended 
to use CABA Test Plan Editor.

To import test plans
1] Select “View” -> “Available test plans” from 

the drop down menu, or click on the “View 
available test plans” icon on the tool bar.

2] Select "Import" and the appropriate file path 
to your test plan directory

6.2 Selecting a test plan
A test plan defines the following for each breaker 
operation:

• Breaker contacts to be measured.

• How the measurement channels on the circuit 
breaker analyzer is used. 

• Breaker analyzer settings.

• Graphs that are calculated and displayed.

• Parameters that are calculated and displayed.

• How to enter/view/report manually entered 
data e.g. notes, special data entry forms, other 
measurements.

When selecting a test plan there are a few things that 
must be considered and checked against the descrip-
tion of the test plan. 

1] To read the descriptions of the different test 
plans in your list, select "View" -> "Available 
test plans" from the drop down menu, or click 
on the "View available test plans" icon on the 
tool bar and then select the test plan you 
wish to view.

Checklist
Before selecting a test plan for your breaker, it’s a 
good idea to run through the following checklist:

• Does the test plan support the analyzer? Note 
that there are specific test plans for the EGiL 
analyzer.

• How many operating mechanisms does the 
plan support?

• Does the test plan support the total number of 
contacts to be measured?

• Are there enough? if not, choose another plan 
or increase the number of channels. 

• Does the plan contain all test sequences?

• Are all required graphs displayed?

• Are all parameter calculations present?
if there is no test plan suitable for your breaker, 
contact your Megger representative. Custom-designed 
test plans can be prepared on request.
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6.3 Adapting the test plan
Each test plan is designed for a maximum number of 
breaker contacts and analog measurement channels. 
if the circuit breaker has fewer contacts and/or does 
not need all available analog channels, there is no 
problem. The test plan will be automatically adapted 
to the breaker when the breaker is defined. Just make 
sure that the selected test plan can accommodate at 
least the measurements of interest.

As a rule the general test plans are ”oversized” for 
a typical breaker testing application, and they are 
significantly reduced when adapted to the specific 
circuit breaker.

Defining a breaker
When defining a breaker, CABA Win asks you to 
specify the test plan to use for the test. There should 
be a number of test plans available in the test plan 
list. 

Select a test plan that covers the type of breaker you 
are about to test and the measurements you plan to 
do.

The test plan selected for a breaker can be changed to 
a different test plan during the lifetime of the breaker. 
The test plan adapted for each test is thus stored 
when the test is conducted. This enables the results 
to be reproduced and provides an accurate record of 
the conditions that prevailed when the breaker was 
tested. 

Every time a new test is started, the current adapted 
plan for the breaker is copied to the test.

Note If you change a breaker/test plan, the changes 
will not affect the previous existing measure-
ments. The new breaker/test data will only be 
used in future measurements.

6.4 Test menu
Each breaker operation and each form included in a 
test plan has a name. A list of these names comprises 
the available activities, and this list is called the test 
menu.

The following is an example of a test menu:

 ▪ Breaker data (breaker-specific information)

 ▪ Manually entered parameters (enter results 
measured with other test equiment)

 ▪ Notebook (used for comments and observations)

 ▪ Close (records a close operation)

 ▪ Open (records an open operation)

  Tip! 
You are free to choose in which sequence 
the activities in the menu should be done. 
Activities may also be excluded.

Entering data into a form can be interrupted and 
continued later.

A breaker operation recording can be repeated several 
times and all recordings can be stored (or deleted).

it is also possible to interrupt the entire test and 
continue it at a later time.
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6.5 Test plan editing
CABA Win permits you to delete/add calculation 
parameters from/to a test plan. 

1] Select the breaker you want to edit param-
eters in from the breaker list. Select “Breaker” 
-> "Add / remove parameters" from the drop 
down menu, press the "Add / remove parame-
ters" icon in the tool bar or press “Add/remove 
parameters” button in the “Parameter calcula-
tions” group in the “Measurement preferences” 
tab.

2] Select the operation that is to be edited. 

Note Operations created with CABA Test Plan 
Editor are hidden here and can only be edited 
through CABA TPE. 
 
A detailed description of all parameters is 
presented in Appendix A.

3] CABA Win displays two lists: source param-
eters and target parameters. Source pa-
rameters include all parameters that can be 
calculated for the actual breaker, connection 
and operation. The target parameters are 
those included in the present test plan. 

4] To delete a parameter, highlight it in the 
target list and select left arrow button (<<). 
To add a parameter, highlight it in the source 
list and select right arrow button (>>). 

5] Continue editing until finished and then 
select "OK" to store your changes.

6] Select a new operation for editing.

Note There are a large number of parameters 
available and many of them can only be used 
in special applications. Available CABA Win 
parameters are listed in Appendix A.

6.6 Exporting/importing 
test plans
Test plans can be exported/imported from/to the test 
plan list. 

Import
1] From CABA Win, select "View" -> "Available 

test plans" from the drop down menu, or click 
on the "View available test plans" icon on the 
tool bar.

2] Select "Import".

3] The dialogue box asks where the test plan is 
to be imported from. You must specify the 
desired path/directory. File format is *.arc. A 
number of standard test plans are included 
in the CABA Win installation. To reach these, 
browse to the "\CABAWIN\Standard test 
plans" folder, select wanted language and 
the available test plans will be listed.

4] Select test plan(-s) and "Import".

Export
1] From CABA Win, select "View" -> "Available 

test plans" from the drop down menu, or click 
on the "View available test plans" icon on the 
tool bar.

2] Select the test plan for export.

3] Select "Export"

4] The dialogue box asks where the test plan 
is to be exported. Specify the desired path/
directory. File format is *.arc.
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7 TPE – Test Plan Editor 

7.1 General
The TPE is a wizard for easy creating and editing all 
data for a circuit breaker test. The TPE shares the 
breaker list with CABA Win.

7.2 Preferences for 
calculated parameters
To simplify the creation of test plans it is recom-
mended to first set your preferences for calculated 
parameters. By doing this you can create your own 
preference regarding the set of parameters that will 
be automatically added to each breaker operation you 
define.

1] Start the Test Plan Editor by selecting menu 
item ”Test Plan Editor” from CABA Win 
"File" menu.

2] In "Test Plan Editor" start screen, click "Edit" 
and then "User preferences".

3] In the "User preferences" screen, click the 
button "Preferences for calculated param-
eters".

in the table you have three options how parameters will 
appear in the “Operation” window: 

 ▪ Neither “Default” nor “Exclude” checked: 
The parameter calculation will be available but not 
preselected when applicable.
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 ▪ “Default” checked: 
The parameter calculation is automatically preselected 
when applicable.

 ▪ “Exclude” checked: 
The parameter calculation will be unavailable to select.

7.3 Define a new breaker
1] Start the Test Plan Editor by selecting menu 

item ”Test Plan Editor” from CABA Win File 
menu.

Breaker definition
2] Click "Edit" and then "New breaker"  

The window “Breaker definition” appears. 

The window for “Breaker definition” contains a 
number of fields to fill in. These fields are mostly used 
for identification of the breaker in the breaker list as 
well as to register breaker specific parameters.  

3] Fill in the four ID fields, which will corre-
spond to the breaker title as displayed in 
CABA Win.

Note It is recommended to fill out all four ID fields 
for easier identification of the test object. 
If CABA DB is to be used, all four fields must 
have values. 
The labels for the four ID-fields can be modi-
fied from the "Options" -> "System settings" 
menu in CABA Win.

4] Breaker specific details such as number of 
"Phases", "Interrupters per phase", number 
of "Operating mechanisms", presence of 
"Resistor contacts", number of "Auxiliary 
contacts", etc are selected. 

if number of either “a” or “b”in "Aux Contacts" 
is "1" then they are regarded as in coil circuit, i.e. 
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in series with close and trip coils while others are 
considered as separate contacts and will be measured 
by channels intended explicitly for auxiliary contact 
measurements.

if the damping curve of the ABB BLG mechanism is 
to be measured, then check the "BLG mechanism" 
check box.

Check the "Dead Tank breaker (integrated CT)" check 
box if contact resistance is to be measured on such 
breaker.

Nameplate data
1] Click "Nameplate data". 

The window “Nameplate data” appears. 
Here you can fill in breaker data and select 
measurement units for time, distance and 
pressure.

2] Click  to close the window and return to 
"Breaker definition".

Motion measurement preferences
1] If motion measurement is to be performed 

desired presentation quantity, measurement 
method and a suitable type of transducer 
shall be defined in section "Motion measure-
ment preferences".  

2] Select "Contact travel" and "Mechanism 
travel" from drop-down list.

3] Only the motion to be performed (Contact 
travel or Mechanism travel) needs to be 
defined.

Note Normally only contact motion is measured.

When measuring contact travel (distance) with 
angular transducer and the relation between angle 
and linear travel is constant during whole stroke, a 
single conversion factor can be used. Such factor 
would convert angle directly to distance in mm, for 
example if factor is 2.5 then 1 degree corresponds to 
2.5 millimeters. 

Note The value of conversion factor or nominal 
stroke must be confirmed from the breaker 
manufacturer. 

Pressure measurement
There is also a selection available for pressure trans-
ducers where appropriate checkbox shall be checked 
if pressure is to be measured.

4] When all necessary and desired settings are 
completed press  to go to "General set-
tings".

General settings
Settings for speed and damping calculations are on 
top of this view. Depending on breaker specifications 
the default settings for points on travel curve can be 
changed to reflect requirements. it is also possible 
to define more than one set of points by changing 
number of “Closing speed points” and “Opening 
speed points” in respective drop down menu.

  Tip 
Each set of points is associated with a 
particular parameter number. For example 
parameter number 16 "Close speed" uses 
closing speed calculation point set 1 and 
parameter number 108 "Close speed2" 
uses set 2
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1] If the test plan is intended to be used with 
TM1600 you must tick the checkbox "TM1600 
Testplan".  
If not the settings for TM1700/1800 can be 
changed to reflect measurement require-
ments and configuration of instrumentation.

Measurement time before trig (Pre-trig)

Pre-trig time by default is “0”, but it can be changed 
to 100, 200, 500 or 1000 ms. During this time events 
happening before sending control pulse to breaker 
coils are recorded.

Note “Pre-trig” time is used for more advanced 
measurements when it is needed to record 
event before control pulse is sent to breaker 
coils. For regular measurements it can be set 
to “0”.

Transducer preferences

Select analog or digital for contact travel and mecha-
nism travel.

Control module settings

Set number of control modules etc.

Pulse and delay times

1] Tick the checkbox “Advanced Settings“ to 
open a new window where you can set pulse 
and delay times required for different opera-
tions and even make individual settings per 
phase in case of three operating mechanisms.

2] When ready, press  
"Test menu" will be opened.

3] When all necessary and desired settings are 
completed press  to go to "Test nenu".

Test menu
“Test menu” is window where desired breaker opera-
tions are created. Creation and editing of operations 
are done using the buttons.

Test plan section

iD and description for the test plan can be entered 
here as well as Test plan notes. Neither of the entries 
is mandatory.

Check the "Semi editable in CABA Local" check box 
to allow changes of the test plan in CABA Local, e.g. 
Pulse and Delay settings, Nominal stroke or Speed 
calculation points.

Note Changes made in CABA Local may not be 
reflected back in Test plan editor.
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Test menu buttons

New operation

An operation is added to the test. 

Add a preset operation to the test

A preset operation is added to the test. The 
preset operations are formed by first creating 
a new operation, changing settings of this 
operation and saving it as a preset operation.

See section "New operation" on next page.

Create a copy of the selected operation

Edit the selected menu item

Delete the selected menu item

Deletes the selected menu item. if se-
lected item is a subfolder all contents of it is 
deleted.

Add a Notebook to the breaker

Notebook (comment section) can be added 
to the breaker (top level).

Add a Notebook to the test

Notebook (comment section) can be added 
to the test (test level).

Move the selected menu item up

Move the selected menu item down 

Add a submenu to the test

Adds a submenu in shape of a folder to the 
test menu.

Move the selected menu item to/from a 
submenu

Moves the selected menu into and from a 
submenu. The menu where to move given 
item is selected in the dialog window from 
drop down menu “Move”.

New operation

Definition of operations in test is important part in 
the process of test plan creation. The entities to be 
measured and parameters must be chosen to correctly 
reflect available instrumentation and result in required 
data. 

1] In "Test Menu" click 

2] In "New operation" window select the de-
sired operation and press 

in the new window you can design the operation 
according to measurement requirements. Here the 
instrumentation, measurement entities and channels, 
as well as parameters associated with given operation 
can be selected. 

3] To save the operation as a "Preset operation" 
for future use, enter a file name, and click 
Save.

4] To create a new operation from a Preset op-
eration click  on the Test menu page. 

Settings in the Measurement field

What checkboxes that will be shown depends on 
settings and selections earlier in the setup.

Name in test menu As it will be shown in test 
menu. 

Comment if there are any comments to 
be made for given operation. 
Note! Can only be viewed 
here in CABA TPE.

Test instrument Either TM1700/1800 or 
TM1600.

Measurement time Measurement time from 
100 ms to 200 s. The time 
defined here is used as 
default for next operation 
you create.

Checkboxes

Trip coil 2 if the breaker is equipped 
with two trip coils you can 
allocate a control channel to 
the second trip coil. 
Note! Only available at com-
mon operating mechanism.
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Split phase by phase instrument is configured to 
make measurement phase 
wise and thus one operation 
for each phase is created.  
Note! if operation for one 
phase is deleted the other 
two are deleted as well.

External trig Opens the "External trig 
settings" field, see below.

Timing of Main- and 
Resistor contacts

Main contact timing is in-
cluded in the measurement.

DRM (Dynamic 
Resistance 
Measurement)

Dynamic resistance measure-
ment (DRM) is enabled. 
in order to enable this 
checkbox Timing M/R must 
be unchecked, since DRM 
measurement uses Timing 
M/R module channels for 
voltage measurement.

VDS timing Enables timing via the 
Voltage Detection System 
interface on medium voltage 
bays. For this measurement 
an optional accessory is 
required. Art.No. XB-39260

Contact motion Enables measurement of 
main contact travel.

Mechanism motion Enables measurement of the 
mechanism's travel.

Control Voltage Enables measurement of 
station voltage which feeds 
the breaker coils.

Close coil current

Trip coil current

Enables measurement of 
close and/or trip coil current. 
Default measurement is 
done with Control channels 
of TM1700/1800. 
With three operating 
mechanisms selected there 
will be two options shown 
for the measurement: 
One common coil current for 
all three phases or separate 
coil currents.

Coil current with 
analog module

in some breaker designs coil 
current need to be measured 
at other places than directly 
in the Control module. Then 
current clamps and an 
analog module can be used 
instead. 

CT Secondary 
current

Measurement of current in 
on-line tests e.g. first trip 
test.

Motor current Allocates analog channel 
for measurements of motor 
current for spring charge 
mechanism.

Motor voltage Allocates analog channel 
for measurements of motor 
voltage for spring charge 
mechanism.

External trig settings field
The settings for using an external signal to start the 
measurement. The options are:

 ▪ Mode – contact or voltage

 ▪ Direction – closing / opening for contact or rising / 
falling of voltage with specified threshold.

 ▪ Send control pulse can be disabled if breaker is 
operated by other means than control module on 
TM1600/1700/1800 and it is not used for other 
purposes.

Graph calculations field

if motion is measured you can add “Contact velocity” 
and “Contact acceleration” of contact movement by 
ticking the checkboxes. Corresponding is also applica-
ble for "Mechanism travel" if this is activated.

Parameter calculations field

Each operation contains a number of parameters 
which are calculated from measured signals. Most of 
these parameters are applicable only for a particular 
operation, while some can be used in two or more 
operations. When an operation is created the ap-
plicable parameters are listed in a tabular form. The 
description of each parameter can be read when 
selecting it.

You can sort the parameters according to their iD 
or name. Another option is to display only selected 
parameters.

  Tip 
To set availability of calculated parameters 
please refer to section ""7.2 Preferences 
for calculated parameters" on page 52.

Finish the settings

1] When all required settings and parameters 
are selected you close the operation view by 
clicking   
The operation appears in the test menu.
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8 Reporting 

CABA Win contains a complete report generator 
called List & Label® for making specific layouts and 
reports. All functions in List & Label® are available and 
the program is described in Appendix C.

You can also use MS Word® or MS Excel if installed 
on your PC.

CABA Win also contains a number of standard report 
templates that have been prepared as generalized 
reports suitable for most breakers and tests. These can 
be used as is or edited as desired.

After a report has been generated for a breaker, the 
report template can be saved in the test plan (under a 
new name) as default to be used again without mak-
ing any changes the next time the breaker is tested.

8.1 General
To create a report you use different report templates 
depending on the type of breaker, test and your 
personal preferences for which graphs and variables 
you want to see in the report. Reports can contain 
identification and specification data, general variables 
and test parameters, tables, graphs etc. depending on 
the report template.

The file format for the templates used in CABA Win  is 
*.lst for List&Label® reports, *.doc for Word® reports 
and *.xls format for Excel.

The main feature of these formats is that the tem-
plates can handle tables of variable size. This makes it 
possible to create report templates  that fit all breaker 
measurements and test plans.

From the report generator it is possible to edit or 
redesign an existing template and save it as a new 
template under a new name. Minor changes like 
changing pictures/logotype, lines, fonts and size is 
very straightforward. To create a new report design 
need a little bit more experience from using the pro-
gram. Please use the standard templates in CABA Win 
for training in List&Label®, Word® and Excel®.

List&Label®, Word® and Excel® are separate software 
programs integrated in CABA Win. 

1] To enter the programs select breaker, test, 
operation and recording and “View”, then 
select “Report” -> “Report a recording”, 
“List&Label®” or “Word® report” tab and 
“New template” or select an existing template 
and “Design template”. This will take you to 
the selected application for designing report 
templates. 

Note Word® report is available as report generator 
only if you have installed MS Word® on your 
computer.

This is a short introduction on how to use the 
List&Label® and Word® report generator. For more 
detailed information about List&Label® see Appendix C. 
For details about Word® click “Help” in Word®.

Note Excel® reporting is only possible when you 
report a test, not for single recordings.
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8.2 Terminology for List & 
Label® 

Project The report/template you are working 
with.

Object The actual item (line, text object, 
graph etc.) on the template.

Layers Describes how the objects appear on 
different pages in the report.

Variables Data, text, values, images etc from the 
test we are reporting.

Parameters Calculated parameters from the CABA 
test

Text objects Used to print text or numerical values. 
This may be variables, parameters or 
fixed text.

Tables Data organized in a table format.

8.3 Basic functions for List 
& Label® 

Create objects
Use the short-cut buttons at the left side of the screen 
to create new objects. The following objects are 
available:

 ▪ Text Text/variables/parameters

 ▪ Rectangle

 ▪ Circle

 ▪ Line

 ▪ Picture Graphs/Pictures

 ▪ Barcode

 ▪ Table

 ▪ Formatted Text

Move objects
1] Click the ”Select” button or double click on 

the object. 

2] Put the mouse on the square in the centre of 
the object, press left mouse button and drag 
it into the new position.

Add/Change text
1] Click ”Select” or double-click on the text 

object.

2] Click ”Insert” or ”Edit” (or ”Delete”) para-
graphs.

3] Select the ”Text” tab

4] Insert the text in the upper window

5] Click the ”Insert” button

6] Click ”OK”

7] Select font

8] Click ”OK”

Add/Change Variables/Parameters
1] Click ”Select” or double-click on the text 

object.

2] Click ”Insert” or ”Edit” (or ”Delete”) para-
graphs.

3] Select the ”Variables” tab

4] Select directory and variable from the ”ex-
plorer” list or drag and drop to the upper 
window. 
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circuit breaker it should be saved in the test/plan 
directory of the breaker (default).

  Tip 
The ”Report wizard” dialog box is limited 
to 8 letters when displaying file names for 
report templates. After redesigning a re-
port, try to rename with 8 letters or less.

5] Click the ”Insert” button

6] Click ”OK”

Insert lines
1] Use the ”Insert line” button, drag the line 

from start to end.

Insert rectangles
1] Use the ”Insert rectangles” button, drag the 

rectangle with the mouse.

Multiple copies
1] Create a rectangle

2] Select it with the ”Select” button

3] Right click (mouse) and select ”Multiple cop-
ies”

4] Define the number of copies, in columns and 
rows.

Group
1] Select the objects to group.

2] Click the ”Select” button and use <Shift>+left 
mouse button to mark the objects, or mark 
several objects in an area using the mouse.

3] Right click and select ”Group”.  
The grouped objects will be moved and 
aligned together.

Ungroup
1] Select the object to ungroup. 

2] Right click and select ”Ungroup”.

Align
With these buttons you can align different objects. 
Align left, right, up or down. You can also get the 
same horizontal and vertical size. 

1] Click the ”Select” button and use <Shift>+left 
mouse button to mark the objects, or mark 
several objects in area by drawing a rectan-
gle with the mouse.

Save
1] When you have created a new  *.lst-file 

(report template), it should be saved in the 
”Report” directory f CABA Win.  
if you have edited a report template for a specific 
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– For EGiL

BM8001E Test None

– For EGiL

REC1A4 Recording 1

185 x 103

REC1Letter Recording 1

185 x 103 Letter size

REC1A4PF Recording 1

185 x 103 With Pass/fail

REC1LetterPF Recording 1

185 x 103 Letter, pass/fail

1GraphPort Recording 1

260 x 144 Graph only

1GraphLand Recording 1

185 x 103 Graph only

Standard Recording 1

185 x 103

Graph grid sizing
The grid size in the graph report is defined by the 
frame size in the template and the settings in the 
analysis window for  X- and Y-divisions in the display 
layout. The following table is a design guide to get a 
defined grid size/division in the report.

Note The printed graph in the report is not depend-
ing on the actual window size and shape in 
the analysis program.

Frame size, X x Y, mm Grid size, mm

X / Y -div setting Graph – Report
260 x 144 10 x 10

21 / 14 Full size – Landscape

260 x 144 5 x 5

42 / 28 Full size – Landscape

185 x 103 10 x 10

15 / 10 1 graph template

185 x 103 5 x 5

30 / 20 1 graph template

86 x 51 2.5 x 2.5

28 / 18 4 graph template

Reporting from the analysis 
window
This section covers reporting from the analysis win-
dow in CABA Win.

8.4 Reporting a test using 
List & Label® 
This section is a brief summary of reporting proce-
dures. For full information, please read the separate 
List&Label® manual in appendix C.

When a circuit breaker has been reported, the tem-
plate can be stored as default in the test plan. This 
means that report/template design/editing normally 
is done just once. Next time the breaker is to be 
reported, simply select the default report format and 
print.

Standard List & Label® templates in 
CABA Win
The following standard templates are included in the 
present version of CABA Win. Naming for ”Report 
a test” templates starts with the corresponding test 
plan name.

The table describes each template design with respect 
to:

 ▪ File name

 ▪ Test plan specific or general/one recording

 ▪ Number of graphs in the report

 ▪ Frame size of the graph(-s)

 ▪ Comments

Name Rec/Test Graph

Frame size, mm Comments
BL8001E Test None

–

BL8002E Test None

–

BL8002E1G Test 1

185 x 103

BL8002E4G Test 4

86 x 51

BL8003E Test None

–

BL8005E Test None

–

BL8006E Test None

–

BL8007E Test None

–

BL8008E Test None

–

BM8001E Test None
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MAIN A1

MAIN B1

MAIN C1

0.0 10.0 20.0 30.0 40.0 50.0 60.0 70.0 80.0 90.0 100.0Scale = 5.0 ms/divs 

  Y-offset = -1 divs 

MAIN A1

MAIN B1

MAIN C1

MOTION: 10 mm/div

VELOCITY: 5 m/s/div

Test Data
Test ID
Test date
Type
Reference
Counter
Operator
Plan ID
Plan description

Circuit Breaker Data
Station
Line
Inv. No.
Ser.No.
Serial no.
Commission date
Interruping medium
Rated frequency
Rated voltage
Rated current
Rated short-circuit breaking current
Rated motor voltage
Rated supply voltage
Nominal stroke

Elton
A37
Ser.No. 123.456
Place 52
123.456
92-10-16
 
 
 
 
 
24 V DC 
 
102.0 

Default template for 'Report a recording' in CABA Win

Hz
kV
A
kA
V
V
mm

 
2004-11-09 
 
 
 
 
BL-8002E  R03D
Max. 16 break/ph., Res.-cts., 1 Op.mech.

Test report
Date

2018-01-09

Page

1

Circuit Breaker
ACE Ltd. 

Parameters Value Unit

Close time A     30.600 ms

Bounce t   A     1.900 ms

Close time B     30.100 ms

Bounce t   B     2.200 ms

Close time C     30.700 ms

Bounce t   C     2.200 ms

Close time       30.700 ms

Diff A-B-C       0.600 ms

Cls speed        6.17 m/s

Cls speed2       14.72 m/s

Stroke           148.6 mm

Penetr.    A     56.4 mm

Penetr.    B     61.2 mm

Penetr.    C     55.4 mm

Overtravel       10.0 mm

Rebound          7.0 mm

Breaker data will be reported as seen in the template. 
Variables for the different fields can be changed for 
other data in the list of variables.

The printed graph is always the active graph window.

The parameters are reported in a table format. All 
parameters in the test plan are reported.

Manually entered data (e.g. contact resistance meas-
urements) as well as notes will be reported if existing.

Single recording – test plan template

This procedure uses a report template with specific 
variables and parameters in specified fields and 
positions.

1] Select the circuit breaker test to be reported 

2] Select “Report a test”.

3] Select a template (*testplanname*.lst) suit-
able for this breaker and test plan. Edit/Save 
under a new name if desired and print.

Breaker data/nameplate will be reported as seen in the 
template. Variables may be exchanged for others in 
the variable list.

Parameters will be reported as seen in the template 
and not as in the test plan. Parameters may be 
exchanged for others in the parameter list. Make sure 
that the test plan contains at least the parameters 
asked for in the template.

Single recording

This report procedure and templates is intened to 
work for all breakers and test plans. Only single 
recordings can be reported and for a user familiar 
with CABA Dos, this is a very similar procedure.

1] Select the circuit breaker test, operation and 
recording that you want to report. 

2] Open the recording.

3] Design the analysis window as desired.

4] Select ”Report a recording”

5] Select the Standard or REC*.lst template you 
want to use and ”Design template” for edit-
ing the report or ”Print Preview”.

6] Check that the report is OK. Edit if necessary. 

7] Save the report in ”Design template” under 
a new name if you want to keep the changes 
until next time you want to report this circuit 
breaker. 

8] Print the report.

Note Depending on the type of report and your 
computer/printer configuration it might take 
some time before the report is printed on 
paper.
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Note If the template contains parameters or graphs 
from different operations, e.g. close, open, 
close-open, all recordings must be opened in 
the analysis window. 

in the standard templates the reported graphs are 
numbered 1,2,3… if “generic graphs” is marked in the 
template selection window (default), these numbers 
correspond to the graph numbers in the “Window” 
drop-down menu in the analysis window. if it is 
unmarked, the template must have the exact graph 
name.

Summary report – no graphs 

This reporting procedure covers breaker data and 
parameters from several operations.

1] Select the circuit breaker test to be reported 
and open all the recordings that are included 
in the report.

2] Select “Report a test”.

3] Select a template suitable for this breaker 
and test plan. Edit if desired, check the re-
port in “Design template” and print.

Parameters will be reported as seen in the template 
and not as in the test plan. Parameters may be 
exchanged for others in the parameter list. Make sure 
that the test plan contains at least the parameters 
asked for in the template. No graphs are reported.

Summary report with graphs

This reporting procedure covers breaker data and 
parameters from several operations.

1] Select the circuit breaker test to be reported 
and open all the recordings that are included 
in the report.

2] Select “Report a test”

3] Select a template suitable for this breaker 
and test plan. Edit if desired, check the re-
port in ”Design template” and print.

Parameters will be reported as seen in the template 
and not as in the test plan. 

Parameters may be exchanged for others in the 
parameter list. Make sure that the test plan contains 
at least the parameters asked for in the template.

Graphs will be reported as seen in the template. in the 
standard templates the reported graphs are numbered 
1,2,3…if ”generic graphs” is marked in the template 
selection window (default), these numbers correspond 
to the graph numbers in the ”Window” drop down 
menu in the analysis window. if it is unmarked, the 
template must have the exact graph name.

if the graphs are correctly named by operations as in 
the test plan/variable list, the graphs will be selected 
accordingly and the template may be used as a 
default template for all similar breakers/test plans.

Customized reporting – free selections

This report can be designed exactly as desired. The 
general rules are:

1] Make sure that all recordings to be reported 
are opened.

2] Make sure that the test plan contains all the 
variables and parameters to be reported.

3] Save the graphs manually with ”copy to im-
age file”.

4] Design the template/report variables and 
parameters as desired.

5] Assign the graphs in the template as the 
copied image files.

6] Preview the report and print.

Reporting from CABA Win breaker 
or test view
1] Select ”Report” In the CABA Win Breaker or 

Test View.

2] Select a template suitable for this breaker 
and test plan. Edit if desired, check the re-
port in ”Design template” and print.

Parameters will be reported as seen in the template 
and not as in the test plan. Parameters may be 
exchanged for others in the parameter list. Make sure 
that the test plan contains at least the parameters 
asked for in the template.

if ”generic graphs” is marked in the template 
selection window (default), Graphs will be reported 
automatically according to the following general rules.

If a breaker is selected:
Graph 1 will be the last recording for the first opera-
tion in the test menu of the latest test. Graph 2 will 
be the second operation in the test menu, Graph 3 
will be the third operation etc.

It a test is selected:
Graph 1 will be the last recording for the first opera-
tion in the test menu of the selected test. Graph 2 will 
be the second operation etc.

if the graphs in the template are correctly named by 
operations as in the test plan/variable list, the graphs 
will be selected accordingly and the template may be 
used as a default template for all similar breakers/test 
plans.
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Graphs

Graph definitions and naming

”Active graph” is the actual active graph in the 
analysis window independent of how many graphs 
that are presented on the screen.

Graph 1, 2, 3, etc. are opened graphs in the analysis 
window numbered as in the ”Window” drop-down 
menu.

Graph name is the actual name of a graph for a 
specific operation as presented in the list of variables.

”Generic graphs” in the analysis window are opened 
graphs numbered as in the “Window” drop-down 
menu (Graph 1, 2, 3 etc.).

”Generic graphs” in breaker/test view are defined as 
follows:

If a breaker is selected:
Graph 1 will be the last recording for the first opera-
tion in the test menu of the latest test. Graph 2 will 
be the second operation in the test menu. Graph 3 
will be the third operation etc.

If a test is selected:
Graph 1 will be the last recording for the first opera-
tion in the test menu of the selected test. Graph 2 
will be the second operation etc.

Graph variables

Graphs are found in the ”Variables” directory. Each 
graph directory has ”name” and ”image”. Graph 
1-10 can be either generic graphs or numbered 
graphs in the analysis window. The directory ”Graph” 
contains the actual graph variable names and images 
for the recordings.

Grid size

The grid size in the graph report is defined by the 
frame size in the template and thsettings in the 
analysis window for  X- and Y-divisions in the display 
layout. The following table is a design guide to get a 
defined grid size/division in the report.

8.5 Designing reports
Designing reports is possible from CABA Win Breaker 
View or from the analysis window. 

1] Select a breaker/test and ”Report” or open 
one or several recordings in the analysis 
window and select ”Report a recording” or 
”Report a test”.

2] Select a template for editing and ”Design 
template” or select ”New template” for 
starting on an empty template.

3] Use the standard List&Label® functions to 
change/create the template form with lines, 
text fields, picture fields etc. Then start 
to fill the report template with text, vari-
ables, parameters tables and graphs. See the 
List&Label users manual in appendix C.

Note CABA Win is only supporting *.lst format. A 
template must always contain a table field 
even if it is empty and not visible in the report. 

Breaker data
Breaker data is found in the List of variables directory 
”Breaker”. iD labels are the names of the four user 
defined nameplate/designation data, iD fields are the 
actual data entries. All other variables are data entries.

Test data
Test iD data is found in the List of variables directory 
”Test”. All variables are the actual data entries.

Parameters
Calculated parameters are found in the List of vari-
ables directory ”Parameter”. Each operation has its 
own directories with parameter names, values and 
units. The parameter iD number is unique and cor-
responds to the list in appendix A.

When working with templates for ”report a record-
ing”, the parameters are also available in a table 
format found under the directory ”Fields”. Using 
this format creates a table containing all parameters 
defined in the actual test plan.

Manually entered data
Manually entered data e.g. contact resistance read-
ings, coil resistance, hydraulic pressure., is available 
in a table format found under the directory ”Fields”. 
Using this format creates a table with all parameters 
defined in the actual test plan.
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Frame size,
X x Y, mm

Grid size,
mm

X / Y -div Graph – 
Report

260 x 144 10 x 10 21 / 14 Full size 
– Landscape

260 x 144 5 x 5 42 / 28 Full size 
– Landscape

185 x 103 10 x 10 15 / 10 1 graph 
template

185 x 103 5 x 5 30 / 20 1 graph 
template

86 x 51 2.5 x 2.5 28 / 18 4 graph 
template

Note The printed graph in the report is not depend-
ing on the actual window size and shape in 
the analysis program.

Multiple pages
The number of pages in the report is determined by 
the number of layers in the report. The base layer is 
printed on every page and the following layers (1, 
2, 3 etc.) are printed on the corresponding page. As 
an example, a report template that has a base layer, 
layer 1, layer 2 and layer 3, will always be printed as a 
three-page report.

When designing a multiple page report, simply assign 
the actual variables, graphs etc. to the desired layer.

8.6 Reporting with Word® 

Report a recording

Report a recording from the analysis 
window

1] Mark the recording you want to report and 
click “View”.

2] Adjust the layout of the graph win-
dow if necessary (“Layout” -> 
“Graph”/”Display”/”Pass/fail”). The report 
generator uses the same layout settings as on 
screen.

3] Select “Report” -> “Report a recording” from 
the menu bar

4] Click on the “Word® report” tab. All Word® 
report templates (*.doc) in the “Report” 
folder, located right below the folder where 
CABA Win is installed, are listed.

5] Select a template from the list or click 
“Browse” to select a template from another 
location. A recommendation is to choose the 
generic template “Table Report recording.
doc”, which is suitable to report a record-
ing since it shows all calculated and manu-
ally entered numerical parameters in a table 
format. 
 
If you don’t find a suitable template you can 
create a new or edit an existing template. 
Please refer to the section “Create/edit ‘re-
port a recording’ template” below.

6] Check the “Use monochrome graphs” option 
if you want a black and white print out.

7] Click “Generate”. MS Word® opens and dis-
plays the report. 

8] Click “Print preview” to preview the report if 
desired.

9] Click “Print” to print the report.

10] Save the report if desired. The format is MS 
Word® (*.doc).

Create/edit “Report a recording” template 
1] Mark any recording and click “View”.

2] Select “Report” -> “Report a recording” from 
the menu bar.

3] Click on the “Word® report” tab.

4] Click “New template” to create a new tem-
plate, or mark the template you wish to edit 
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3] Select “Report” -> “Report a test” from the 
menu bar

4] Click on the “Word® report” tab. All Word® 
report templates (*.doc), preselected for the 
breaker (if any), are listed.

5] If there are no preselected templates for 
the breaker you can browse to the “Re-
port” folder or any other folder and select 
a template. The selected template will then 
be copied into the breaker (\SPEC\N\PLAN\*.
doc). Changes done to this template (if any) 
will affect only this breaker.

6] Select a template from the list.

7] If you don’t find a suitable template you can 
create a new or edit an existing template. 
Please refer to the sections “Create/edit ‘re-
port a test’ template (non-generic graphs)” 
or “Create/edit ‘report a test’ template (ge-
neric graphs)” below.

8] Check the “Use monochrome graphs” option 
if you want a black and white print out.

Note If you have selected a template designat-
ed for generic graphs you have to check 
the “Generic graphs” option. 
 
If you have selected a template designat-
ed for generic graphs and you report from 
the analysis window the report generator 
will pick the graphs in the order opened.  
Example: Four graphs are required in the 
template and you open Close 1, Close 
2, Open 1, Open 2 and Close-open 1. 
Now only Close 1&2 and Open 1&2 
will be reported. If you report from the 
CABA Win Breaker/test window the latest 
recording of the four first operations will 
be reported.

9] Click “Generate”. MS Word® opens and dis-
plays the report. 

10] Click “Print preview” to preview the report if 
desired

11] Click “Print” to print the report

12] Save the report if desired. The format is MS 
Word® (*.doc).

Report a test from CABA Win Breaker/
Test view

1] Mark the test you wish to report. (If you 
mark the breaker level the latest test will 
automatically be selected.)

and click “Design template”. In the template 
you wish to edit is not in the list, you can 
browse to any other folder to select tem-
plate.

5] Edit the template by using the standard func-
tions in Word®. 

  Tip! 
If the template is protected you have to 
select “Tools” -> “Unprotect” to make it 
editable. You can drag and drop items 
from the variable list into the document. 
Refer to section “Report building tips” 
below for more details. 
 
Note You can only insert the graph from 
one recording in a “report a recording” 
template. When you generate a report, 
and more than one recording is open, the 
report generator will use the graph in the 
window that is active. 
 
You can only insert “Keyboard entered 
parameters (Numeric)” (ManualDataT-
able) and calculated parameters (Param-
eterTable) in a table format in a “report a 
recording” template, i.e. it is not possible 
to insert the parameters one by one. 
 
It is not possible to insert “Keyboard 
entered parameters (Text)” in a “report a 
recording” template.

6] Save the template. Use “File” -> “Save as...” 
if you wish to keep the original template, or 
“Ctrl+S” or “File” -> “Save and return” to 
overwrite the original template. 

Note Clicking on the “X” in the upper right corner 
of the window will exit the design window 
without saving your changes.

Report a test

Report a test from the analysis window

1] Open all recordings (within the same test) 
that you wish to report by selecting  
“File” -> “Open” from the Analysis window.

2] Adjust the layout of the graph win-
dow if necessary (“Layout” -> 
“Graph”/”Display”/”Pass/fail”). The report 
generator uses the same layout settings as on 
screen.
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2] Select “Report” from the menu bar

3] Click on the “Word® report” tab. All Word® 
report templates (*.doc), preselected for the 
breaker (if any), are listed.

4] If there are no preselected templates for 
the breaker you can browse to the “Re-
port” folder or any other folder and select a 
template. The selected template will then be 
copied into the breaker (\SPEC\n\PLAN\*.doc). 
Changes done to this template (if any) will 
affect only this breaker.

5] Select a template from the list.

6] If you don’t find a suitable template you can 
create a new or edit an existing template. 
Please refer to the sections “Create/edit ‘re-
port a test’ template (non-generic graphs)” 
or “Create/edit ‘report a test’ template (ge-
neric graphs)” below.

7] Check the “Use monochrome graphs” option 
if you want a black and white print out. 
Note If you have selected a template desig-
nated for generic graphs you have to check 
the “Generic graphs” option.

8] Click “Generate”. MS Word® opens and dis-
plays the report.

Note If the template is designated for generic 
graphs the report generator will automati-
cally pick the latest recording (if any) of each 
operation, starting from the operation in the 
top of the test menu and ending when the 
required number of graphs is completed. 
 
If the template is designated for non-generic 
graphs the report generator will automatically 
pick the latest recording (if any) of the opera-
tion specified in template.

9] Click “Print preview” to preview the report if 
desired.

10] Click “Print” to print the report.

11] Save the report if desired. The format is MS 
Word® (*.doc).

Create/edit “Report a test” template (non-
generic graphs)
Use this kind of template if you wish to specify exactly 
the operations included in the report. Example: You 
wish to report one Close, one Open and one Open-
close-open operation. 

1] Open all recordings (within the same test) 
that you want to report by selecting  
“File” -> “Open” from the Analysis window.

Note You can also access the “Report a test” func-
tion from CABA Win Breaker/Test view, and 
when you do that the latest recording (if any) 
of each operation, within the selected test, 
are automatically accessible for the report 
generator. 

2] Select “Report” -> “Report a test” from the 
menu bar.

3] Click on the “Word® report” tab. All Word® 
report templates (*.doc), preselected for the 
breaker (if any), are listed.

4] If there are no preselected templates for 
the breaker you can browse to the “Re-
port” folder or any other folder and select a 
template. The selected template will then be 
copied into the breaker (\SPEC\n\PLAN\*.doc). 
Thus, changes done to this template (if any) 
will affect only this breaker.

5] Uncheck the “Generic graphs” option

6] Click “New template” to create a new tem-
plate, or mark the template you wish to edit 
in the list of preselected templates and click 
“Design template”.

7] Edit the template by using the standard func-
tions in Word®. 

  Tip! 
If the template is protected you have to 
select “Tools” -> “Unprotect” to make it 
editable. You can drag and drop items 
from the variable list into the document. 
Refer to section “Report building tips” 
below for more details. 
 
You cannot insert calculated parameters 
in a table format in a “report a test” tem-
plate, i.e. you have to insert each param-
eter one by one.

8] Save the template. Use “File” -> “Save as...” 
if you wish to keep the original template, or 
“Ctrl+S” or “File” -> “Save and return” to 
overwrite the preselected template for the 
breaker. If you wish make the new template 
accessible for other breakers you have to 
save it with a new name to the “Report” 
folder.

Note Clicking on the “X” in the upper right corner 
of the window will exit the design window 
without saving your changes.
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Create/edit “Report a test” template (generic 
graphs)
Use this kind of template if you wish to make a ge-
neric template suitable for many breakers. Example: if 
you make a report with four generic graphs, the four 
first opened graphs will be reported if you report from 
the analysis window. if you report from CABA Win 
Breaker/test window the latest recording of the four 
first operations will be reported.

1] Open all recordings (within the same test) 
that you want to report by selecting  
“File” -> “Open” from the Analysis window.

Note You can also access the “Report a test” func-
tion from CABA Win Breaker/Test view, and 
when you do that the latest recording (if any) 
of each operation, within the selected test, 
are automatically accessible for the report 
generator. 

2] Select “Report” -> “Report a test” from the 
menu bar

3] Click on the “Word® report” tab. All Word® 
report templates (*.doc), preselected for the 
breaker (if any), are listed.

4] If there are no preselected templates for 
the breaker you can browse to the “Re-
port” folder or any other folder and select a 
template. The selected template will then be 
copied into the breaker (\SPEC\n\PLAN\*.doc). 
Thus, changes done to this template (if any) 
will affect only this breaker.

5] Check the “Generic graphs” option

6] Click “New template” to create a new tem-
plate, or mark the template you wish to edit 
in the list of preselected templates and click 
“Design template”.

7] Edit the template by using the standard func-
tions in Word®.

  Tip 
If the template is protected you have to 
select “Tools” -> “Unprotect” to make it 
editable. You can drag and drop items 
from the variable list into the document. 
Refer to section “Report building tips” 
below for more details. 
 
Note You cannot insert calculated param-
eters in a table format in a “report a test” 
template, i.e. you have to insert each 
parameter one by one. 
 
You should use the graphs named 
“Graph1-10” to enable the generic graph 
feature.

8] Save the template. Use “File” -> “Save as...” 
if you wish to keep the original template, or 
“Ctrl+S” or “File” -> “Save and return” to 
overwrite the preselected template for the 
breaker. If you wish make the new template 
accessible for other breakers you have to 
save it with a new name to the “Report” 
folder.

Note Clicking on the “X” in the upper right corner 
of the window will exit the design window 
without saving your changes.

Word® report from the test menu
Note This option is only available in custom de-

signed test plans.

When the option is activated there will be three 
additional menu items in the test menu: “Select 
template”, “Modify word report” and “Finish word 
report”. Each one of them will be described below.

Select template

Double-clicking on this item will open a dialogue 
where you can select the template you wish to attach 
to the breaker. All *.doc files located in the Report 
directory will be listed. You can browse to any other 
location to choose a template. Once you have select-
ed a template, it is copied to the \spec\n\plan\ folder 
of the selected breaker. Furthermore,  a copy with 
the name determined in Plan.def (e.g. Template.doc) 
is copied to the \spec\n\test\n\plan\ of the selected 
breaker and test. This will be the report that you 
modify with the menu item “Modify word report”.
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Note Each time you select a template the file, e.g. 
Template.doc,  located in the  spec\n\test\n\
plan\ of the selected breaker and test will be 
overwritten without warning. If you already 
have started to fill out your report the entered 
data will be lost. 
 
You can have several report forms in the same 
test menu. You just have to define each one 
of them in the plan.def file and use different 
labels and file names. If you do that make 
sure that you also add entries for “Modify 
word report” and “Finish word report” for the 
corresponding files.

Modify word report

This option will open the report located in the \spec\n\
test\n\plan folder of the selected breaker and test. This 
is the place where you actually fill out your report. You 
can close and re-enter the report  as many times you 
like. Once you are ready with the report you choose 
“Finish word report”.

Finish word report

This option will generate the report, i.e. bring all 
specified graphs and values of CABA Win fields, 
parameters, notes, etc., into the report.

Plan.def modifications

To enable this report functionality you have to add a 
few entries in the plan.def file located in the spec\n\
plan\ folder belonging to the breaker in question. 
Then you have to begin a new test to activate the 
changes.

ITEM “Select Template”
SEQUENCE BEGiN

SELECT_WORDR TEMPLATE.DOC

SEQUENCE END

ITEM “Modify Word Report”
SEQUENCE BEGiN

EDiT_WORDR TEMPLATE.DOC

SEQUENCE END

ITEM “Finish Word Report”
SEQUENCE BEGiN

GEN_WORDR TEMPLATE.DOC

SEQUENCE END

Report building tips

Insert values from variable list

There is a list of variables on the left side of the design 
window. The value of each variable (if any value) is 
shown within brackets. You can drag and drop each 
of the variables into the template. Once you drop 
the variable only the value is shown, not the variable 
name. You can change font, size, colour etc. as you 
like.

Insert graph
Below the “Graph” folder, in the variable list, you find 
the variables “Name” and “Image”. You can drag and 
drop them into the template. The graph will cover 
the whole width of the template. if you would like to 
have a smaller graph, proceed as in section “Graph 
size” below. 

Graph size
There are two ways to adjust the width of the graph.

A:
1] Insert the graph in the template

2] High-light the “<<(Picture)>>” and select 
“Format” -> “Columns...”. Select “Two” 
columns and adjust the width and spacing. 
Uncheck the “Equal column width” if neces-
sary.

B:
1] Select “Table” -> “Insert” -> “Table”. Set 

number of columns and number of rows to 
“1”. Select “Fixed column width” and adjust 
the width with the spin-box. Click “OK”.

2] Click in the table and select “Table” -> “Table 
properties...” and choose the desired “Align-
ment” and “Text wrapping”. If you don’t 
want any borders, click on “Borders and 
shading...” and select “None”. Select “Op-
tions” and uncheck the “Automatically resize 
to fit contents” option. Click “OK” twice.

3] Drag the graph from the variable list into the 
table.

4] You can proceed in a similar way if you want 
more than one graph in the template. If you 
e.g. want four graphs with labels above each, 
just create a table with “2” columns and “4” 
rows and drag the corresponding label/graph 
into the table.

ParameterTable

Note (Only valid for “Report a recording”) or 
“ManualDataTable”.
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These features provide tables containing all calculated 
parameters and “Keyboard entered parameters 
(Numeric)”. The tables are dynamic, i.e. they will adapt 
to the actual number of parameters in the recording. 
Below the “ParameterTable” and “ManualDataTable” 
folders, in the variable list, you find the corresponding 
variables. Proceed as follows to create a parameter 
table in the template:

1] Select “Table” -> “Insert” -> “Table”. Set 
number of rows to “2” and number of col-
umns to a suitable value, e.g. “3” if you only 
want to display Name, Value and Unit or “7” 
if you want to display Pass/Fail information 
as well. Click “OK”.

2] Drag the “NAME_LABEL” field into the upper 
row of the first column and the “Name” field 
into the row below. Proceed in the same way 
with the rest of the fields.

Forms and fields 
1] Right-click on the tool bar in Word® Report 

Designer and check the “Forms” option.

2] The “forms” toolbar show up on screen. Here 
you can insert text fields, check boxes and 
drop-down fields. 

3] Click on the “Form field options” button to 
set properties of the inserted fields.

4] Click on “Protect form” once you are ready.

8.7 Reporting with Excel® 

Report a recording
Note Reporting in Excel can only be done with non-

generic graphs and from CABA Win breaker/
test view.

Report a test from CABA Win 
Breaker/Test view
1] Mark the test you wish to report. (If you 

mark the breaker level the latest test will 
automatically be selected).

2] Select “Report” from the menu bar.

3] Click on the “Excel® report” tab.  
All Excel® report templates (*.doc), pre-se-
lected for the breaker (if any), are listed. 
If there are no pre-selected templates for 
the breaker you can browse to the “Re-
port” folder or any other folder and select a 
template. The selected template will then be 
copied into the breaker (\SPEC\n\PLAN\*.xls). 
Changes done to this template (if any) will 
affect only this breaker.

4] Select a template from the list. 
If you don’t find a suitable template you can 
create a new or edit an existing template. 
Please refer to the sections “Create/edit Re-
port a test" template (non-generic graphs)” 
or “Create/edit Report a test template (ge-
neric graphs)” below.

5] Check the “Use monochrome graphs” option 
if you want a black and white print out.

6] Click “Generate”.  
MS Excel® opens and displays the report.

7] Click “Print preview” to preview the report if 
desired.

8] Click “Print” to print the report.

9] Save the report if desired.  
The format is MS Excel® (*.xls). 

Create “Report a test” template 
(nongeneric graphs)

1] Mark the test you wish to report. (If you 
mark the breaker level the latest test will 
automatically be selected.)

2] Select “Report” from the menu bar.

3] Uncheck the generic graphs.
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4] Click on the “Excel® report” tab.  
All Excel report templates (*.doc), pre-select-
ed for the breaker (if any), are listed.

5] Select “New template”. 
Wait to let generator enter all available data, 
text and graphs. This can take a few minutes. 
All data gets entered one data per row.

6] Format your report. Place, enter label for 
data, change text format. 

7] Adapt your graphs. To get graph readable 
you have to change the size of the row to 
at least 235 and add the rule "ASPECT_
HEIGHT".

Note You must use upper case.

Edit “Report a test” template 
(nongeneric graphs)

1] Mark the test you wish to report. (If you 
mark the breaker level the latest test will 
automatically be selected.)

2] Select “Report” from the menu bar.

3] Uncheck the generic graphs.

4] Click on the “Excel® report” tab.  
All Excel® report templates (*.xls), pre-select-
ed for the breaker (if any), are listed. 
If there are no pre-selected templates for 
the breaker you can browse to the “Re-
port” folder or any other folder and select a 
template. The selected template will then be 
copied into the breaker (\SPEC\n\PLAN\*.xls). 
Thus, changes done to this template (if any) 
will affect only this breaker.

5] Wait to let generator enter all available data, 
text and graphs. All data gets entered as 
configurated by selected template. 

6] Format your report. Place, enter label for 
data, change text format. 

7] Adapt your graphs. To get graph readable 
you have to change the size of the row to at 
least 235 and add the rule ASPECT_HEIGHT. 

BL0626ME  ZP-BL14E CABA WiN 71

8 REPORTiNG 



9 Vibration measurement 
and analysis

9.1 General
Acoustic/vibration testing is based on the premise that 
all mechanical movements in a circuit breaker produce 
sound/vibrations. By measuring the vibrations and 
comparing the result with a previous reference, the 
condition of the circuit breaker can be evaluated. The 
reference level must have been previously measured 
on a unit known to be fault free. All measurements on 
the test object are then related to this reference level 
in order to determine whether or not the measured 
vibration level is “normal,” or indicating a change of 
mechanical properties.

Vibration measurements on a circuit breaker are 
very straightforward. The problems encountered in 
vibration testing of a circuit breaker are instead tied 
to the analysis. The vibrations in a circuit breaker are 
transient and analyzing these signals requires sophis-
ticated methods. By combining known measurement 
technology with new analysis methods, CABA Win 
offers a complete, ready-to-use system for circuit 
breaker vibration testing.

The analysis package containing algorithms for 
Dynamic Time Warping is available as an option 
to CABA Win. The vibration measurements can 
be performed with the TM1600/MA61-S circuit 
breaker analyzer and appropriate accessories for signal 
acquisition.

Vibration testing has a broad application range. The 
circuit breaker can be tested on-line or traditionally 
off-line and grounded on one or both sides. GiS or 
outdoor breakers at various voltage levels and the 
same sensor can be used for all types of circuit break-
ers. Timing, travel and other diagnostic tests can be 
done at the same time as vibration measurements.  

9.2 Measurements
The mechanical sound/vibration of the circuit breakers 
is measured with accelerometers. Vibration test data is 
stored with all other test data so that it can be studied 
and analyzed together with conventional measure-
ment data such as contact times, travel curves, coil 
currents, voltage drop, pressure etc.

Accelerometer mounting positions
The accelerometer mounting position must be se-
lected properly. A mounting position where there is no 
relevant trace of mechanical events cannot contribute 
anything to the analysis. A mounting position close to 
the mechanically generated events that is unaffected 
by background disturbances provides clear signals and 
highly reliable evaluation data. it is desirable to locate 
the accelerometers at places where vibration levels 
remain consistent and unchanged, unless of course, 
if there has been a change in the performance of the 
circuit breaker.

Different circuit breakers require different measure-
ment positions. On all circuit breakers, one should 
find a position where the mechanical events provide 
clear signals that are separated in time. Examples of 
good locations are close to the actuator, the linkage 
system and/or the circuit breaker poles. Measurement 
positions on external parts such as the tank of a bulk 
oil breaker or the casing of a circuit breaker located in 
gas insulated do not provide good data.

Stable, consistent mounting of the sensors (acceler-
ometers) is required in order to measure and compare 
high-frequency vibrations. Best results are achieved 
using accelerometers with threaded mountings. When 
the position(-s) have been selected for a given type 
of circuit breaker, it is very important to continue to 
use them in subsequent tests. This provides directly 
comparable test data. Analysis is meaningless if the 
measurement positions are not identical.

Connection
The accelerometers are connected to the Megger 
SCA606 Preamplifier/Signal Conditioning Unit. The 
SCA606 supplies the accelerometers with the neces-
sary power and also conditions the output signal 
by amplification and filtering. The vibration signals 
are sent to the analog inputs of the circuit breaker 
analyzer.
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9.3 Vibration analysis
The vibration analysis method in CABA Win is called 
Dynamic Time Warping (DTW).  DTW entails searching 
across time for similarities in two signals and reporting/
presenting the best possible matching between the 
vibration signatures.

Comparisons between the two signals are based on 
frequency analysis (FFT). The frequency content and 
amplitude of the recorded time signal are analyzed 
each millisecond and the results are compared with a 
corresponding analysis of the reference signal. DTW 
analysis requires a high bandwidth and dynamic range. 
The mechanical events that are to be measured and 
analyzed generate transient vibrations and/or sounds 
having substantial frequency content and wide level 
differences. The TM1600/MA61-S/CABA Win system, 
with 14-bit resolution and 40 kHz sampling frequency, 
supports frequency analysis up to 15 kHz. The TM1700 
and TM1800 work with 16-bit resolution and 40 kHz 
sampling frequency.

The analysis program searches for the best possible 
match between signals and presents its findings in a 
time vs. time diagram. in a perfect match, vibrations 
at each millisecond of the measured signal correspond 
exactly to the vibrations at these same times in the 
reference signal. The time vs. time diagram illustrates 
that each mechanical event occurring in the circuit 
breaker corresponds to an event that occurred at the 
same time in the reference test. The analysis therefore 
indicates that there has been no change over time.

The result from the best possible time match between 
the two signals is presented in the analysis as a devia-
tion diagram on which the total difference (fault) is 
shown in decibels (dB). A perfect match indicates that 
the signals are identical and that any deviation and/or 
fault is minimal. Thismeans that for each event taking 
place in the circuit breaker, a corresponding event 
occurred during the reference test. Consequently, no 
mechanical change has taken place.

BL0626ME  ZP-BL14E CABA WiN 73

9 ViBRATiON MEASUREMENT AND ANALYSiS



The diagram illustrates an example in which a second test was 
conducted on the same circuit breaker immediately after the 
first test. As the figure illustrates there has been no change 
between tests, and the anaysis plainly corroborates this. The 
time vs. time diagram shows no deviation between measure-
ments, and the deviation diagram shows low values through-
out the entire time cycle.
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Timing errors in a circuit breaker lead primarily to devia-
tions in the time vs. time diagram. The analysis shows 
that the circuit breaker has about a 10 ms delay and the 
deviation diagram shows low values throughout the entire 
time cycle. The timing error occurred at the beginning of 
the cycle, but after about 100 ms when the circuit breaker 
started to move, the events are in synchronism. This is 
indicated in the analysis by the fact that the timing error 
remains constant throughout the rest of the operation. 
The measurements show that the circuit breaker is faulty 
in some way when contact travel is being initiated, thereby 
causing a delay. Faulty lubrication might case this. The 
deviation diagram shows low values, indicating that the 
circuit breaker, after the initial delay, performed the same 
motion as recorded during the reference test.
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Mechanical deviations are illustrated in the last example. 
The time vs. time diagram indicates small deviations at the 
beginning of the cycle, while at the end of the movement 
there is a small time variation and also a difference in the 
deviation curve. This indicates that;

a) the mechanical cycle has changed relative to that which 
occurred during the reference test, and  
b) events occurred at virtually the same times, but they 
changed. 

Since the deviation occurred at the end of the cycle of 
events, changes in the damping mechanism are the prob-
able cause.

Vibration measurements are never fully identical. 
Even two measurements taken in quick succession 
on the same circuit breaker have certain differences. 
Experience shows that deviations in the order of 5 dB 
or less are normal, while deviations greater than 10-
12 dB indicate that there are mechanical differences 
between two measurements. 

Please Note that the DTW-analysis is valid only for the 
time period when mechanical events occur. in prac-
tice, this means that when results are evaluated, one 
must ignore deviations and time differences for time 
periods at the beginning and end of the operation 
where there are no events to analyze.

9.4 Performing a vibration 
test
Vibration measurements are conducted in the same 
way as conventional time and motion measurements. 
The circuit breaker to be tested is first defined by 
means of a test plan used for vibration testing. The 
test results are saved by the CABA Win program 
where the directly transmitted vibration signals can be 
evaluated. Overload indication is used to set sensitiv-
ity/gain in the SCA606.

To proceed with DTW analysis, select a reference test 
that can be used for comparison. This is preferably a 
former measurement on the same breaker in as-new 
condition. if there are no previous measurements 
available it is sometimes possible to use measurements 
from other breakers of the same type as reference. 
After the analysis, the time vs. time and deviation 
vs. time diagrams are generated automatically. 
Subsequent evaluation and reporting are then done in 
the usual way in the CABA Win analysis window and 
in the report generator.

To perform a vibration test
1] Connect the TM1600/MA61-S, TM1700 or 

TM1800 to the circuit breaker the same way 
as in a standard time-travel test.

2] Select mounting positions for the 
accelerometer(-s), attach the sensors to the 
circuit breaker and connect them to the 
SCA606. The ”Error” indication is lit when no 
transducer is connected or if the transducer/
cable is broken. 

3] Select an appropriate gain setting on the 
SCA606 unit and operate the circuit breaker. 
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If the ”overload” indicator turns on, select a 
lower gain setting, if not, try a higher set-
ting. The optimum setting is one step below 
”overload” setting.

4] Start CABA Win, define the breaker and se-
lect an appropriate test plan. Note that there 
are different test plans for vibration testing 
depending on the number of mechanisms 
and sensor positions.

5] Make sure the accelerometers are calibrated 
in the transducer list. See section ”Transduc-
ers”

6] Start a new test, select an operation, select 
transducers, check the connection list and 
measure.

7] CABA Win presents the results. Adjust the 
graph/display if necessary. Close the window 
and save the test.

8] Continue with the next operation.

9] To perform a DTW-analysis, start by opening 
the actual test for analysis.

10] Select “Compare” and “DTW-analysis”

11] Select the starting time for the analysis. Max. 
time window for the analysis is 190 ms and if 
the recording time is longer, make sure the 
analysis is performed over an appropriate 
time period.

12] Select the reference measurement for this 
circuit breaker. This is preferably a former 
measurement on the same breaker. If there 
are no previous measurements available it 
is sometimes possible to use measurements 
from other breakers of the same type as 
reference.

13] The DTW-analysis is performed and the 
comparison is displayed as an overlay in the 
analysis window. Make sure the “deviation” 
and “time-time” graphs are active to see the 
results of the analysis.

14] Report the analysis, on a template with a 
graph printout.

15] Close the recording. Please Note that the 
DTW-analysis can not be stored since it is a 
unique comparison between two individual 
recordings.
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10 Troubleshooting 

10.1 Error Messages
”Couldn’t find any Breaker Analyzer” or 
“Communication error”

 Checklist/measures to fix communication problems, 
The list is not in priority order and not a complete 
and consistent list of measures (some of the measures 
make no difference at all in most computers).

 ▪ Try again, the analyzer/program was not ready for 
communication.

 ▪ Try another USB-port

 ▪ Make sure that the connection is OK and connected 
to the correct computer serial port.

 ▪ Check system settings in CABA Win. Standard is 
Com 1 and 19200 baud.

 ▪ Try a lower baud rate.

 ▪ Make sure that the analyzer has power supply.

 ▪ Restart the computer.

 ▪ Do a general reset of the analyzer by holding the 
two outer buttons on the MA31/61 (TM1600) while 
turning on the analyzer.

 ▪ Check that light is coming from the fibre connector 
and that the connector is polarized in the way 
that this pin fits into the lower hole of the upper 
connector of the TM1600.

 ▪ Verify the function of the serial port of the computer 
by running a previously working procedure.

 ▪ Check that the serial port of the computer is able to 
run on the assigned baudrate. 

 ▪ Check that there are no addressing conflicts 
between different i/O-units in your computer.

 ▪ Disable the iR-port on your computer.

 ▪ Disable modems and any other communication 
devices that might be using the actual comport.

 ▪ Check that other programs are not using the 
comport (some programs using the comport do not 
release it until the program is shut down). 

 ▪ Turn off all kinds off power saving functions in the 
computer.

 ▪ if running CABA Dos, try to run the software in MS-
DOS mode.

 ▪ Turn off your screen saver.

 ▪ Deactivate any antivirus software.

”The test equipment has not the number 
of channels required by the test plan”

Measures

• Choose another plan if possible.

• Use another system with more channels.

• Check if some measurements can be turned 
off, e.g. coil current and/or auxiliary contacts, 
and edit the test data in the breaker specifica-
tion.
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10.2 General 

Unexpected or strange test results.

Possible causes (not a complete list)

• The first sequence measured after mounting 
the transducer was not a single (open or close) 
sequence.

• The transducer is not calibrated and/or the 
nominal stroke of the breaker is not correct.

• The test plan is not compatible with the 
breaker or the test equipment.

• The reference measurement did not succed 
and the wrong calibration data is used for your 
second measurement. Make a new test and 
start from the beginning.

10.3 Repairing a broken 
optical fibre link
To repair a broken fibre optical link, do as follows:

1] Cut off the broken part of the fibre.

2] Separate the channels approximately 50 mm 
(2.0 ") back from the ends to permit connect-
ing and polishing.

3] For the duplex connector end (connected to 
TM1600): strip off approximately 7 mm (0.3 
") of the outer jacket with a 16-gauge wire 
stripper. The cable must be stripped to equal 
length on each channel to allow easy and 
proper seating of the cable into the connec-
tor. 
The end connected to the modem does not 
need to be stripped.

4] For the duplex connector end (connected to 
TM1600): Place the crimp ring and the con-
nector over the end of the cable; the fibre 
should protrude about 3 mm (0.12 ") trough 
the end of the connector. Carefully position 
the ring so that it is entirely on the connector 
with the rim of the crimp ring flush with the 
connector, leaving a small space between the 
crimp ring and the flange. Then crimp the 
ring in place with the crimping tool.

5] The single connectors at the modem side 
have to be separated in two parts to remove 
of the old fibre. 

6] Then place both contact parts over the fibre 
end and tighten them together. The fibre 
should protrude a few millimetres through 
the end of the connector.

7] Any excess fibre protruding from the con-
nector may be cut off; however, the trimmed 
fibre should extend at least 1.5 mm (0.06") 
from the connector end.

8] Place a 600 grit abrasive paper on a flat 
smooth surface. Polish the fibre using a fig-
ure eight pattern of strokes until the fibre is 
flush with the connector. The connector must 
be held perpendicular to the abrasive paper 
during the polishing.

9] Connect the fibre cable to the modem. Make 
sure that the transmitter of the fibre modem 
is connected to the receiver of TM1600 and 
vice versa. The cable is now ready for use. 
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